deprecated [SeatDefaults] section, use [Seat:*] instead

Bug #1456449 reported by dino99 on 2015-05-19
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnome-session (Ubuntu)
Undecided
Unassigned
unity-greeter (Ubuntu)
Undecided
Unassigned

Bug Description

From journalctl on Wily i386 installation:

lightdm[1016]: Configuration file /usr/share/lightdm/lightdm.conf.d/50-unity-greeter.conf contains a deprecated [SeatDefaults] section, use [Seat:*] instead
lightdm[1016]: Configuration file /usr/share/lightdm/lightdm.conf.d/90-nvidia.conf contains a deprecated [SeatDefaults] section, use [Seat:*] instead

note: the other 'conf' files already have the [Seat:*] section set; only the 2 above still having the old [SeatDefaults] set. So this should be reported against something else than lightdm (maybe). The change is easyly done manually indeed.

ProblemType: Bug
DistroRelease: Ubuntu 15.10
Package: lightdm 1.15.0-0ubuntu1
ProcVersionSignature: Ubuntu 4.0.0-1.1-generic 4.0.1
Uname: Linux 4.0.0-1-generic i686
NonfreeKernelModules: nvidia
ApportVersion: 2.17.2-0ubuntu2
Architecture: i386
CurrentDesktop: GNOME
Date: Tue May 19 07:12:12 2015
SourcePackage: lightdm
UpgradeStatus: No upgrade log present (probably fresh install)

dino99 (9d9) wrote :
affects: lightdm (Ubuntu) → unity-greeter (Ubuntu)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package unity-greeter - 15.10.0-0ubuntu1

---------------
unity-greeter (15.10.0-0ubuntu1) wily; urgency=medium

  * New upstream release:
    - Make source package using xzip
    - Don't distribute AUTHORS, INSTALL, README, ChangeLog
  * debian/rules:
    - Update greeter logo for Wily Werewolf.
  * debian/50-unity-greeter.conf:
    - Use new [Seat:*] section instead of deprecated [SeatDefaults]
      (LP: #1456449)

 -- Robert Ancell <email address hidden> Wed, 20 May 2015 11:39:37 +1200

Changed in unity-greeter (Ubuntu):
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-session - 3.14.0-3ubuntu2

---------------
gnome-session (3.14.0-3ubuntu2) wily; urgency=medium

  * debian/50-ubuntu.conf:
    - Use new [Seat:*] section instead of deprecated [SeatDefaults]
      (LP: #1456449)

 -- Robert Ancell <email address hidden> Wed, 20 May 2015 13:18:12 +1200

Changed in gnome-session (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers