Xeniel : System Settings' Details update button

Bug #1578448 reported by SunBear on 2016-05-05
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
unity-control-center (Ubuntu)
Low
Unassigned

Bug Description

Description: Ubuntu 16.04 LTS
Release: 16.04

compiz:
  Installed: 1:0.9.12.2+16.04.20160415-0ubuntu1
  Candidate: 1:0.9.12.2+16.04.20160415-0ubuntu1
  Version table:
 *** 1:0.9.12.2+16.04.20160415-0ubuntu1 500
        500 http://sg.archive.ubuntu.com/ubuntu xenial/main amd64 Packages
        500 http://sg.archive.ubuntu.com/ubuntu xenial/main i386 Packages
        100 /var/lib/dpkg/status

System Settings' Details update button text is not updated after executing an update-installation.

Meaning, after ubuntu prompts me to update my system and I have executed it and the update process is successful, the button at the lower left corner of System Setting --> Details still appear as "Install Updates". The correct text to appear should be "Up-to-Date" or to that effect. At least this is shown in previous Ubuntu distributions.

I don't know which package is responsible for this bug. I hope the above info helps improve Ubuntu 16.04 LTS.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: compiz-core 1:0.9.12.2+16.04.20160415-0ubuntu1
ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
Uname: Linux 4.4.0-21-generic x86_64
NonfreeKernelModules: nvidia_uvm nvidia_modeset nvidia
.proc.driver.nvidia.gpus.0000.01.00.0: Error: [Errno 21] Is a directory: '/proc/driver/nvidia/gpus/0000:01:00.0'
.proc.driver.nvidia.registry: Binary: ""
.proc.driver.nvidia.version:
 NVRM version: NVIDIA UNIX x86_64 Kernel Module 361.42 Tue Mar 22 18:10:58 PDT 2016
 GCC version: gcc version 5.3.1 20160413 (Ubuntu 5.3.1-14ubuntu2)
.proc.driver.nvidia.warnings.fbdev:
 Your system is not currently configured to drive a VGA console
 on the primary VGA device. The NVIDIA Linux graphics driver
 requires the use of a text-mode VGA console. Use of other console
 drivers including, but not limited to, vesafb, may result in
 corruption and stability problems, and is not supported.
.tmp.unity_support_test.0:

ApportVersion: 2.20.1-0ubuntu2
Architecture: amd64
CompizPlugins: [core,composite,opengl,compiztoolbox,decor,vpswitch,snap,mousepoll,resize,place,move,wall,grid,regex,imgpng,session,gnomecompat,animation,fade,staticswitcher,workarounds,scale,expo,ezoom,dbus]
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
CurrentDesktop: Unity
Date: Thu May 5 08:19:22 2016
DistUpgraded: Fresh install
DistroCodename: xenial
DistroVariant: ubuntu
DkmsStatus:
 bbswitch, 0.8, 4.4.0-21-generic, x86_64: installed
 nvidia-361, 361.42, 4.4.0-21-generic, x86_64: installed
ExecutablePath: /usr/bin/compiz
GraphicsCard:
 Subsystem: ASUSTeK Computer Inc. Skylake Integrated Graphics [1043:8694]
 NVIDIA Corporation GK110 [GeForce GTX TITAN] [10de:1005] (rev a1) (prog-if 00 [VGA controller])
   Subsystem: ASUSTeK Computer Inc. GTXTITAN-6GD5 [1043:8451]
GsettingsChanges:
 b'org.compiz.core' b'outputs' b"['1600x900+0+0']"
 b'org.compiz.core' b'hsize' b'2'
 b'org.compiz.core' b'active-plugins' b"['core', 'composite', 'opengl', 'copytex', 'vpswitch', 'wall', 'place', 'commands', 'compiztoolbox', 'snap', 'regex', 'grid', 'mousepoll', 'move', 'imgpng', 'session', 'resize', 'animation', 'workarounds', 'unitymtgrabhandles', 'expo', 'fade', 'scale', 'ezoom', 'unityshell', 'dbus', 'staticswitcher']"
 b'org.compiz.core' b'vsize' b'2'
InstallationDate: Installed on 2016-05-01 (3 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
MachineType: System manufacturer System Product Name
ProcEnviron:
 PATH=(custom, user)
 SHELL=/bin/bash
 LANG=en_SG.UTF-8
 LANGUAGE=en_SG:en
 XDG_RUNTIME_DIR=<set>
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-21-generic.efi.signed root=UUID=69a55da3-4a70-4239-8e7e-2430ceac525d ro quiet splash vt.handoff=7
SourcePackage: compiz
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 10/19/2015
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 0504
dmi.board.asset.tag: Default string
dmi.board.name: Z170M-PLUS
dmi.board.vendor: ASUSTeK COMPUTER INC.
dmi.board.version: Rev X.0x
dmi.chassis.asset.tag: Default string
dmi.chassis.type: 3
dmi.chassis.vendor: Default string
dmi.chassis.version: Default string
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr0504:bd10/19/2015:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKCOMPUTERINC.:rnZ170M-PLUS:rvrRevX.0x:cvnDefaultstring:ct3:cvrDefaultstring:
dmi.product.name: System Product Name
dmi.product.version: System Version
dmi.sys.vendor: System manufacturer
version.compiz: compiz 1:0.9.12.2+16.04.20160415-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.67-1
version.libgl1-mesa-dri: libgl1-mesa-dri 11.2.0-1ubuntu2
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 11.2.0-1ubuntu2
version.nvidia-graphics-drivers: nvidia-graphics-drivers-* N/A
version.xserver-xorg-core: xserver-xorg-core 2:1.18.3-1ubuntu2
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.0-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.99.917+git20160325-1ubuntu1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.12-1build2
xserver.bootTime: Thu May 5 07:52:15 2016
xserver.configfile: default
xserver.errors:

xserver.logfile: /var/log/Xorg.0.log
xserver.outputs:

xserver.version: 2:1.18.3-1ubuntu2

SunBear (sunbear-c22) wrote :
Andrea Azzarone (azzar1) on 2016-05-10
no longer affects: update (Ubuntu)
no longer affects: compiz (Ubuntu)
SunBear (sunbear-c22) wrote :

I concur with @azzar1.
The above mentioned problem no longer appears on System Setting --> Details. I has begun to "System Up-To-Date" for the first time on my system. :)

affects: update-manager (Ubuntu) → unity-control-center (Ubuntu)
Changed in unity-control-center (Ubuntu):
importance: Undecided → Low
SunBear (sunbear-c22) wrote :

Just saying this problem has been resolved.
The problem no longer appears on my system after recent updates.
Status should be changed to solved.

Changed in unity-control-center (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers