unity-control-center crashed with SIGABRT in g_assertion_message()

Bug #1348070 reported by David Baucum on 2014-07-24
38
This bug affects 7 people
Affects Status Importance Assigned to Milestone
unity-control-center (Ubuntu)
Medium
Unassigned

Bug Description

Crashed while trying to re-authenticate my Yahoo! account in Online Account.

ProblemType: Crash
DistroRelease: Ubuntu 14.10
Package: unity-control-center 14.10.0+14.10.20140702.1-0ubuntu1
ProcVersionSignature: Ubuntu 3.16.0-5.10-generic 3.16.0-rc6
Uname: Linux 3.16.0-5-generic i686
ApportVersion: 2.14.4-0ubuntu2
Architecture: i386
CrashCounter: 1
CurrentDesktop: Unity
Date: Thu Jul 24 03:44:02 2014
ExecutablePath: /usr/bin/unity-control-center
InstallationDate: Installed on 2014-07-17 (7 days ago)
InstallationMedia: Ubuntu 14.10 "Utopic Unicorn" - Alpha i386 (20140522)
ProcCmdline: unity-control-center --overview
Signal: 6
SourcePackage: unity-control-center
StacktraceTop:
 g_assertion_message () from /lib/i386-linux-gnu/libglib-2.0.so.0
 g_assertion_message_expr () from /lib/i386-linux-gnu/libglib-2.0.so.0
 ?? () from /usr/lib/empathy/libempathy-3.8.6.so
 g_simple_async_result_complete () from /usr/lib/i386-linux-gnu/libgio-2.0.so.0
 ?? () from /usr/lib/i386-linux-gnu/libgio-2.0.so.0
Title: unity-control-center crashed with SIGABRT in g_assertion_message()
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
usr_lib_unity-control-center:
 activity-log-manager 0.9.7-0ubuntu14
 deja-dup 30.0-0ubuntu7

David Baucum (maxolasersquad) wrote :
information type: Private → Public
Changed in unity-control-center (Ubuntu):
importance: Undecided → Medium
tags: removed: need-i386-retrace
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in unity-control-center (Ubuntu):
status: New → Confirmed
dazza5000 (darran-kelinske) wrote :

Got this today when booting into 15.04 beta

John (publiccomms) wrote :

Got this today on a fresh install of 14.04.3

John (publiccomms) wrote :

Upgrading my kernel from 3.19 to 4.3 stopped this error popping up.

Nazar Mokrynskyi (nazar-pc) wrote :

Crash happened on switching sound card in audio settings

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers