Time shown is only refreshed every 2 seconds

Bug #1086486 reported by Thibault D on 2012-12-04
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
unity-control-center (Ubuntu)
Low
Charles Kerr

Bug Description

In the "Date & Time" tab of the gnome-control-center, there is an area where you can chose to adjust the time "manually" or "automatically through the Internet".

Just under, the actual time is shown. But strangely, its value is only refreshed every 2 seconds.

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: gnome-control-center 1:3.4.2-0ubuntu19
ProcVersionSignature: Ubuntu 3.5.0-19.30-generic 3.5.7
Uname: Linux 3.5.0-19-generic i686
ApportVersion: 2.6.1-0ubuntu6
Architecture: i386
Date: Tue Dec 4 18:23:24 2012
InstallationDate: Installed on 2012-11-12 (21 days ago)
InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Release i386 (20121017.2)
MarkForUpload: True
ProcEnviron:
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=fr_FR.UTF-8
 SHELL=/bin/bash
SourcePackage: gnome-control-center
UpgradeStatus: No upgrade log present (probably fresh install)
usr_lib_gnome-control-center:
 activity-log-manager-control-center 0.9.4-0ubuntu4.1
 deja-dup 24.0-0ubuntu1
 gnome-control-center-signon 0.0.18-0ubuntu1
 indicator-datetime 12.10.2-0ubuntu3

Related branches

Thibault D (thibdrev) wrote :
Sebastien Bacher (seb128) wrote :

Thank you for your bug report, I can confirm the issue on raring, the update time is a bit random there

affects: gnome-control-center (Ubuntu) → indicator-datetime (Ubuntu)
Changed in indicator-datetime (Ubuntu):
importance: Undecided → Low
status: New → Confirmed
Changed in indicator-datetime:
importance: Undecided → Low
Charles Kerr (charlesk) wrote :

 Thank you for taking the time to report this bug and helping to make Ubuntu better. However, your crash report is either missing or challenging to deal with as a ".crash" file. Please follow these instructions to have apport report a new bug about your crash that can be dealt with by the automatic retracer.

If you are running the Ubuntu Stable Release you might need to enable apport in /etc/default/apport and restart.

Now open your file manager, navigate to your /var/crash directory and open the crash report you wish to submit.
If this fails you will have to open a terminal and file your report with 'ubuntu-bug /var/crash/_my_crash_report.crash' where _my_crash_report.crash is the crash you would like to report. If you get an error that you aren't allowed to access this report you will have to file it with 'sudo ubuntu-bug /var/crash/_my_crash_report.crash'.

I'm closing this bug report since the process outlined above will automatically open a new bug report which can then dealt with more efficiently. Thanks in advance for your cooperation and understanding.

Changed in indicator-datetime (Ubuntu):
status: Confirmed → Incomplete
Charles Kerr (charlesk) wrote :

Please disregard the previous comment; it was meant for another ticket.

Changed in indicator-datetime (Ubuntu):
status: Incomplete → Confirmed
Charles Kerr (charlesk) on 2014-03-06
Changed in indicator-datetime (Ubuntu):
assignee: nobody → Charles Kerr (charlesk)
status: Confirmed → In Progress
affects: indicator-datetime (Ubuntu) → unity-control-center (Ubuntu)
Changed in unity-control-center (Ubuntu):
assignee: Charles Kerr (charlesk) → nobody
affects: indicator-datetime → unity-control-center
Charles Kerr (charlesk) on 2014-03-06
Changed in unity-control-center (Ubuntu):
assignee: nobody → Charles Kerr (charlesk)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package unity-control-center - 14.04.3+14.04.20140310-0ubuntu1

---------------
unity-control-center (14.04.3+14.04.20140310-0ubuntu1) trusty; urgency=low

  [ Charles Kerr ]
  * In the datetime panel's 'Time & Date' tab, update the time spinner
    every second. (LP: #1086486)

  [ Sebastien Bacher ]
  * Tweak some strings to match the design recommendations (LP:
    #1283150)

  [ William Hua ]
  * Write IBus settings directly to dconf. (LP: #1288717)
 -- Ubuntu daily release <email address hidden> Mon, 10 Mar 2014 15:42:21 +0000

Changed in unity-control-center (Ubuntu):
status: In Progress → Fix Released
no longer affects: unity-control-center
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers