package unity-asset-pool 0.8.24daily12.12.05-0ubuntu1 failed to install/upgrade: trying to overwrite '/usr/share/icons/hicolor/32x32/apps/facebook.png', which is also in package account-plugin-facebook 0.10bzr13.02.27-0ubuntu1

Bug #1157747 reported by Ryszard Skowron on 2013-03-20
124
This bug affects 25 people
Affects Status Importance Assigned to Milestone
unity-asset-pool (Ubuntu)
Undecided
Unassigned

Bug Description

?

ProblemType: Package
DistroRelease: Ubuntu 13.04
Package: unity-asset-pool 0.8.24daily12.12.05-0ubuntu1
ProcVersionSignature: Ubuntu 3.8.0-13.23-generic 3.8.3
Uname: Linux 3.8.0-13-generic x86_64
ApportVersion: 2.9.2-0ubuntu2
AptOrdering:
 unity-asset-pool: Install
 unity-asset-pool: Configure
Architecture: amd64
Date: Wed Mar 20 15:18:23 2013
DpkgTerminalLog:
 Preparing to replace unity-asset-pool 0.8.24daily12.12.05-0ubuntu1 (using .../unity-asset-pool_0.8.24daily13.03.20-0ubuntu1_all.deb) ...
 Unpacking replacement unity-asset-pool ...
 dpkg: error processing /var/cache/apt/archives/unity-asset-pool_0.8.24daily13.03.20-0ubuntu1_all.deb (--unpack):
  trying to overwrite '/usr/share/icons/hicolor/32x32/apps/facebook.png', which is also in package account-plugin-facebook 0.10bzr13.02.27-0ubuntu1
DuplicateSignature:
 Unpacking replacement unity-asset-pool ...
 dpkg: error processing /var/cache/apt/archives/unity-asset-pool_0.8.24daily13.03.20-0ubuntu1_all.deb (--unpack):
  trying to overwrite '/usr/share/icons/hicolor/32x32/apps/facebook.png', which is also in package account-plugin-facebook 0.10bzr13.02.27-0ubuntu1
ErrorMessage: trying to overwrite '/usr/share/icons/hicolor/32x32/apps/facebook.png', which is also in package account-plugin-facebook 0.10bzr13.02.27-0ubuntu1
InstallationDate: Installed on 2013-01-10 (69 days ago)
InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Release amd64 (20121017.5)
MarkForUpload: True
PackageArchitecture: all
SourcePackage: unity-asset-pool
Title: package unity-asset-pool 0.8.24daily12.12.05-0ubuntu1 failed to install/upgrade: trying to overwrite '/usr/share/icons/hicolor/32x32/apps/facebook.png', which is also in package account-plugin-facebook 0.10bzr13.02.27-0ubuntu1
UpgradeStatus: Upgraded to raring on 2013-03-13 (7 days ago)

Related branches

tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in unity-asset-pool (Ubuntu):
status: New → Confirmed
cacula (cacula) wrote :

same here

andrew@drup.org (andrew-drup) wrote :

Same here on two different machines.
The problem is blocking all updates today.

green-elephant999 (gergarfe) wrote :

Maybe is an easy way but I uninstalled Unity, upgraded and installed it again, it seems that worked.

5c13nc3l4b (5c13nc3l4b) wrote :

same here

Achim Behrens (k1l) wrote :

I dont think reinstalling Unity is an adequate Workaround :/

green-elephant999 (gergarfe) wrote :

Only have an issue after reinstalled unity, was able to upgrade the packs but when did enter in ubuntu (i use lxde) didn't found the unity

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package unity-asset-pool - 0.8.24daily13.03.20.1-0ubuntu1

---------------
unity-asset-pool (0.8.24daily13.03.20.1-0ubuntu1) raring; urgency=low

  [ Ken VanDine ]
  * debian/control
    - Added breaks/replaces for the account-plugins that contained
      icons (LP: #1157747)

  [ Ubuntu daily release ]
  * Automatic snapshot from revision 70
 -- Ubuntu daily release <email address hidden> Wed, 20 Mar 2013 15:25:20 +0000

Changed in unity-asset-pool (Ubuntu):
status: Confirmed → Fix Released
5c13nc3l4b (5c13nc3l4b) wrote :

I just tried apt-get autoremove, apt-get update, apt-get upgrade...same error. apt-get -f install...same error. apt-get updated --fix-missing, apt-get -f install, same error.

Achim Behrens (k1l) wrote :

made an apt-get autoclean and apt-get update and apt-get install -f and it worked for me.

5c13nc3l4b (5c13nc3l4b) wrote :

:( thanks for the suggestion. I ran them in the order you listed...same error.

Fabián Núñez (fabian-nunez) wrote :

This is affecting me also, but i386 version. Can't fix APT.

Joshua R. Poulson (jrp) wrote :

Mike, it may not yet be available for your architecture, for example, I'm still waiting for the fix to show up for armhf...

Fabián Núñez (fabian-nunez) wrote :

Fixed now for i386. New packages don't stop coming!

Thanks, devs.

5c13nc3l4b (5c13nc3l4b) wrote :

you're probably right...I'm just impatient.

IanW (launchpad-washuu) wrote :

Post #11 worked for me.

ctrl (vlad-z-4096) wrote :

Nothing of listed above works for me, arch amd64

Christopher Scoggin (cscoggin) wrote :

Post #11 worked for me was well, but now when I attempt to install account-plugin-facebook (or google) it wants to remove Unity.

$ sudo apt-get install account-plugin-facebook
...
The following packages will be REMOVED:
  libunity-2d-private0 lightdm-remote-session-uccsconfigure ubuntu-desktop unity unity-2d unity-2d-common unity-2d-panel unity-2d-shell unity-2d-spread unity-asset-pool unity-webapps-common unity-webapps-youtube
The following NEW packages will be installed:
  account-plugin-facebook
0 upgraded, 1 newly installed, 12 to remove and 0 not upgraded.
...

5c13nc3l4b (5c13nc3l4b) wrote :

worked now had to run apt-get autoclean, apt-get auto remove, apt-get update, apt-get update --fix-missing, apt-get install -f

cacula (cacula) wrote :

fixed amd64

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers