no dash when Ubuntu logo is clicked in oneiric

Bug #791188 reported by Charlie Kravetz on 2011-06-01
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
unity-2d
Undecided
Unassigned
unity-2d (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: unity

Fresh installation using the Ubuntu oneiric-alternate-amd64.iso dated 31-May-2011 23:31 . When I click on the logo, nothing happens. I have not been able to find out how to determine if this is a 2d or 3d session.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: unity 3.8.14-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.39-3.10-generic 2.6.39
Uname: Linux 2.6.39-3-generic x86_64
Architecture: amd64
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: None
DRM.card0.LVDS.1:
 status: connected
 enabled: enabled
 dpms: On
 modes: 1280x800
 edid-base64: AP///////wAyDADhAAAAAAAQAQOAIRV4CvNwmFlTjScjUFQAAAABAQEBAQEBAQEBAQEBAQEBvBsAoFAgFzAwIDYAS88QAAAZAAAAAAAAAAAAAAAAAAAAAAAAAAAA/gBMR1BoaWxpcHNMQ0QKAAAA/gBMUDE1NFdYNC1UTEIyANM=
DRM.card0.VGA.1:
 status: disconnected
 enabled: disabled
 dpms: Off
 modes:
 edid-base64:
Date: Wed Jun 1 05:30:50 2011
DistUpgraded: Fresh install
DistroCodename: oneiric
DistroVariant: ubuntu
EcryptfsInUse: Yes
GdmLog1:

GdmLog2:

GraphicsCard:
 Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller (primary) [8086:2a02] (rev 03) (prog-if 00 [VGA controller])
   Subsystem: Acer Incorporated [ALI] Device [1025:0136]
   Subsystem: Acer Incorporated [ALI] Device [1025:0136]
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Alpha amd64 (20110531.2)
InstallationMedia_: Ubuntu 11.10 "Oneiric Ocelot" - Alpha amd64 (20110531.2)
InstallationMedia__: Ubuntu 11.10 "Oneiric Ocelot" - Alpha amd64 (20110531.2)
MachineType: Acer Aspire 5315
ProcEnviron:
 LANGUAGE=en_US:en
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-2.6.39-3-generic root=/dev/mapper/hostname-root ro quiet splash vt.handoff=7
ProcVersionSignature_: Ubuntu 2.6.39-3.10-generic 2.6.39
ProcVersionSignature__: Ubuntu 2.6.39-3.10-generic 2.6.39
Renderer: Unknown
SourcePackage: unity
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 11/10/2008
dmi.bios.vendor: Acer
dmi.bios.version: V1.45
dmi.board.asset.tag: Base Board Asset Tag
dmi.board.name: Acadia
dmi.board.vendor: Acer
dmi.board.version: V1.45
dmi.chassis.type: 1
dmi.chassis.vendor: Acer
dmi.chassis.version: V1.45
dmi.modalias: dmi:bvnAcer:bvrV1.45:bd11/10/2008:svnAcer:pnAspire5315:pvrV1.45:rvnAcer:rnAcadia:rvrV1.45:cvnAcer:ct1:cvrV1.45:
dmi.product.name: Aspire 5315
dmi.product.version: V1.45
dmi.sys.vendor: Acer
version.compiz: compiz 1:0.9.4+bzr20110415-0ubuntu2
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.25-2ubuntu2
version.libgl1-mesa-dri: libgl1-mesa-dri 7.10.2-0ubuntu2
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 7.10.2-0ubuntu2
version.xserver-xorg: xserver-xorg 1:7.6+4ubuntu3
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:6.14.0-0ubuntu4
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.14.0-4ubuntu8
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:0.0.16+git20110411+8378443-1

Charlie Kravetz (charlie-tca) wrote :
Martin Pitt (pitti) wrote :

Presumably a dupe of 791127. Current ISOs still default to unity-2d (that got fixed in the archive now, but not on CDs yet).

Erick Brunzell (lbsolost) wrote :

My bug 791214 may also be a dupe.

Jean-Baptiste Lallement (jibel) wrote :

moving to unity-2d (no running-unity apport tag)

affects: unity (Ubuntu) → unity-2d (Ubuntu)
Jean-Baptiste Lallement (jibel) wrote :

Bug 791213 in qt4-x11 is fixed. Could you please update your system and verify that it fixed your problem ?
Thanks in advance.

Changed in unity-2d (Ubuntu):
status: New → Incomplete
Charlie Kravetz (charlie-tca) wrote :

This has been fixed in Unity-2d using a fresh Ubuntu Alternate 64 image dated 2011-06-09. Thanks for a quick fix.

Changed in unity-2d (Ubuntu):
importance: Undecided → Low
status: Incomplete → Fix Released
Changed in unity-2d:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers