[panel] Empathy's emotes not visible in panel menus

Bug #742822 reported by Joaquin on 2011-03-25
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
unity-2d
Medium
Aurélien Gâteau
unity-2d (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: unity-2d

There are no emotes on the empathy's conversation menu (on the panel)

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: unity 3.6.8-0ubuntu3
ProcVersionSignature: Ubuntu 2.6.38-7.38-generic-pae 2.6.38
Uname: Linux 2.6.38-7-generic-pae i686
NonfreeKernelModules: nvidia
Architecture: i386
CompizPlugins: [core,bailer,detection,composite,opengl,decor,reflex,grid,imgpng,snap,mousepoll,place,regex,compiztoolbox,vpswitch,move,gnomecompat,wall,resize,session,animation,workarounds,expo,ezoom,staticswitcher,fade,scale,unityshell]
Date: Fri Mar 25 23:39:16 2011
InstallationMedia: elementary
ProcEnviron:
 LANGUAGE=es_ES:en
 LANG=es_ES.UTF-8
 SHELL=/bin/bash
SourcePackage: unity
UpgradeStatus: Upgraded to natty on 2011-03-01 (24 days ago)

Joaquin (jknvv13) wrote :
Florian Boucault (fboucault) wrote :

I do not think this issue is specific to Unity 2D. Do you observe the same issue in an Ubuntu Classic session or a Unity session?
Are the emotes supposed to be in Empathy's menus in the first place? Do you have a screenshot of that?

Changed in unity-2d:
status: New → Incomplete
summary: - No emotes on panel menus
+ Empathy's emotes not visible in panel menus
Changed in unity-2d (Ubuntu):
status: New → Incomplete

I attach screenshot of the menu (in spanish)
I tested on Unity 3D, and I see the same issue :P

2011/3/28 Florian Boucault <email address hidden>

> I do not think this issue is specific to Unity 2D. Do you observe the same
> issue in an Ubuntu Classic session or a Unity session?
> Are the emotes supposed to be in Empathy's menus in the first place? Do you
> have a screenshot of that?
>
> ** Also affects: unity-2d
> Importance: Undecided
> Status: New
>
> ** Changed in: unity-2d
> Status: New => Incomplete
>
> ** Summary changed:
>
> - No emotes on panel menus
> + Empathy's emotes not visible in panel menus
>
> ** Changed in: unity-2d (Ubuntu)
> Status: New => Incomplete
>
> --
> You received this bug notification because you are a direct subscriber
> of the bug.
> https://bugs.launchpad.net/bugs/742822
>
> Title:
> Empathy's emotes not visible in panel menus
>
> Status in Unity 2D:
> Incomplete
> Status in “unity-2d” package in Ubuntu:
> Incomplete
>
> Bug description:
> Binary package hint: unity-2d
>
> There are no emotes on the empathy's conversation menu (on the panel)
>
> ProblemType: Bug
> DistroRelease: Ubuntu 11.04
> Package: unity 3.6.8-0ubuntu3
> ProcVersionSignature: Ubuntu 2.6.38-7.38-generic-pae 2.6.38
> Uname: Linux 2.6.38-7-generic-pae i686
> NonfreeKernelModules: nvidia
> Architecture: i386
> CompizPlugins:
> [core,bailer,detection,composite,opengl,decor,reflex,grid,imgpng,snap,mousepoll,place,regex,compiztoolbox,vpswitch,move,gnomecompat,wall,resize,session,animation,workarounds,expo,ezoom,staticswitcher,fade,scale,unityshell]
> Date: Fri Mar 25 23:39:16 2011
> InstallationMedia: elementary
> ProcEnviron:
> LANGUAGE=es_ES:en
> LANG=es_ES.UTF-8
> SHELL=/bin/bash
> SourcePackage: unity
> UpgradeStatus: Upgraded to natty on 2011-03-01 (24 days ago)
>
> To unsubscribe from this bug, go to:
> https://bugs.launchpad.net/unity-2d/+bug/742822/+subscribe
>

Sorry Jason, the link to the screenshot does not work.

http://dl.dropbox.com/u/1749053/menu-empathy.png

2011/3/28 Florian Boucault <email address hidden>

> Sorry Jason, the link to the screenshot does not work.
>
> --
> You received this bug notification because you are a direct subscriber
> of the bug.
> https://bugs.launchpad.net/bugs/742822
>
> Title:
> Empathy's emotes not visible in panel menus
>
> Status in Unity 2D:
> Incomplete
> Status in “unity-2d” package in Ubuntu:
> Incomplete
>
> Bug description:
> Binary package hint: unity-2d
>
> There are no emotes on the empathy's conversation menu (on the panel)
>
> ProblemType: Bug
> DistroRelease: Ubuntu 11.04
> Package: unity 3.6.8-0ubuntu3
> ProcVersionSignature: Ubuntu 2.6.38-7.38-generic-pae 2.6.38
> Uname: Linux 2.6.38-7-generic-pae i686
> NonfreeKernelModules: nvidia
> Architecture: i386
> CompizPlugins:
> [core,bailer,detection,composite,opengl,decor,reflex,grid,imgpng,snap,mousepoll,place,regex,compiztoolbox,vpswitch,move,gnomecompat,wall,resize,session,animation,workarounds,expo,ezoom,staticswitcher,fade,scale,unityshell]
> Date: Fri Mar 25 23:39:16 2011
> InstallationMedia: elementary
> ProcEnviron:
> LANGUAGE=es_ES:en
> LANG=es_ES.UTF-8
> SHELL=/bin/bash
> SourcePackage: unity
> UpgradeStatus: Upgraded to natty on 2011-03-01 (24 days ago)
>
> To unsubscribe from this bug, go to:
> https://bugs.launchpad.net/unity-2d/+bug/742822/+subscribe
>

Changed in unity-2d:
status: Incomplete → Confirmed
summary: - Empathy's emotes not visible in panel menus
+ [panel] Empathy's emotes not visible in panel menus
Changed in unity-2d:
importance: Undecided → Medium
assignee: nobody → Aurélien Gâteau (agateau)
Changed in unity-2d (Ubuntu):
status: Incomplete → Confirmed
Changed in unity-2d:
milestone: none → 3.8.12
status: Confirmed → Fix Committed
Changed in unity-2d (Ubuntu):
status: Confirmed → Fix Committed
Didier Roche (didrocks) on 2011-07-28
Changed in unity-2d:
status: Fix Committed → Fix Released
Launchpad Janitor (janitor) wrote :
Download full text (3.5 KiB)

This bug was fixed in the package unity-2d - 3.8.12-0ubuntu1

---------------
unity-2d (3.8.12-0ubuntu1) oneiric; urgency=low

  [ Florian Boucault ]
  * Upstreamed patch 01_build_with_new_indicator.patch
  * do not run pkgbinarymangler to convert images to 8bit since this breaks
    the launcher icon background handling. (LP: #809205)
    (QT upstream bug: http://bugreports.qt.nokia.com/browse/QTBUG-4459)
  * debian/unity-2d.install:
    - install GSettings schemas into usr/share/glib-2.0/schemas
    - install GConf to GSettings conversion into usr/share/GConf/gsettings
  * debian/gconf/schemas/unity-2d.schemas:
    - remove GConf schema for /desktop/unity-2d/launcher/super_key_enable
    - remove GConf schema for /desktop/unity-2d/launcher/favorites
  * debian/20_unity-2d-gconf-default:
    - remove default value for /desktop/unity-2d/launcher/super_key_enable
    - remove default value for /desktop/unity-2d/launcher/favorites
  * debian/control:
    - add dependency on libdconf-qt-dev
    - add dependency on libnux-1.0-dev

  [ Didier Roche ]
  * New upstream release:
    - [dash] preferred applications are not stored in GConf anylonger
      (LP: #805063)
    - [launcher] Tiles background is white/grey instead of the color of the
      icon (oneiric only) (LP: #809205)
    - [dash] Keyboard navigation not implemented as specified (LP: #608132)
    - Unity 2D should use dconf instead of gconf (LP: #692965)
    - [launcher] KDE3 Applications do not appear in launcher (LP: #719983)
    - ubuntu-bug showing that I am running unity-2D, when reporting from
      Compiz Unity interface (LP: #712343)
    - Apps pinned in launcher not retained between 2D and 3D Unity versions
      (LP: #746823)
    - [dash] Cannot have KDE4 applications as shortcuts on home screen
      (LP: #750081)
    - [panel] F10 shortcut does not navigate from application menu to
      indicators (LP: #772061)
    - [panel] F10 shortcut does not show application menu (LP: #777993)
    - [dash] Wine applications are not launched (LP: #794471)
    - [spread] GnomeBackground needs to use dconf to retrieve image path
      (LP: #805393)
    - [dash] transparency broken and graphical artifacts when using opengl
      backend (LP: #806019)
    - [dash] Enter no longer launches first item (LP: #811673)
    - [panel] navigation between application menus temporarily gives focus
      back to the application (LP: #717682)
    - [panel] Empathy's emotes not visible in panel menus (LP: #742822)
    - pgadmin3 not handled by unity-2d (LP: #800710)
    - [dash] slow rendering of background with opengl engine (LP: #806122)
    - [spread] Wallpaper is shifted by the width of the launcher (LP: #808712)
    - [launcher] Migrate gconf key /desktop/unity-2d/launcher/super_key_enable
      to dconf (LP: #810509)
    - [panel] application name cut when menu bar visible should use a fade
      (LP: #704615)
    - [panel] Window title could use a little fade (LP: #694924)
    - [launcher] Codeblocks doesn't appear in the list of applications
      (LP: #716524)
  * Fix typo in trigger (debian/unity-2d.triggers): (LP: #807358)
  * Install the apport hook in the right directory so that it's not laun...

Read more...

Changed in unity-2d (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers