unetbootin should contain the 10.04 LTS as an install option

Bug #578841 reported by Luke Faraone on 2010-05-11
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
unetbootin (Ubuntu)
Wishlist
Unassigned
Hardy
Wishlist
Luke Faraone
Jaunty
Wishlist
Luke Faraone
Karmic
Wishlist
Luke Faraone
Lucid
Wishlist
Unassigned

Bug Description

Binary package hint: unetbootin

** SRU INFO**

This has been fixed in Maverick by http://unetbootin.git.sourceforge.net/git/gitweb.cgi?p=unetbootin/unetbootin;a=commitdiff;h=4e14c3ca5fc2ea2f43d4266cc069934ec328a208.

This qualifies for a SRU since there is little regression potential due to lack of external dependencies on unetbootin. I have tested this personally on a USB and hard disk with success.

TEST CASE:

"Ubuntu 10.04 {Minimal ISO, Alternate CD, Desktop CD}" or similar should appear in the right hand drop down menu when "Ubuntu" is selected, likewise for Kubuntu and Xubuntu. Selecting one of these and booting off it via grub should work.

** END SRU INFO **

Using Unetbootin on Lucid, I should at the very least be able to select Ubuntu 10.04 LTS from the drop down menu.

Luke Faraone (lfaraone) on 2010-05-11
Changed in unetbootin (Ubuntu):
importance: Undecided → Wishlist
description: updated
Luke Faraone (lfaraone) on 2010-05-11
Changed in unetbootin (Ubuntu Lucid):
status: New → Confirmed
Changed in unetbootin (Ubuntu Karmic):
importance: Undecided → Wishlist
Changed in unetbootin (Ubuntu Jaunty):
status: New → Confirmed
Changed in unetbootin (Ubuntu Lucid):
importance: Undecided → Wishlist
Changed in unetbootin (Ubuntu):
status: New → Confirmed
Changed in unetbootin (Ubuntu Jaunty):
importance: Undecided → Wishlist
Changed in unetbootin (Ubuntu):
status: Confirmed → Fix Released
Changed in unetbootin (Ubuntu Karmic):
status: New → Confirmed
Luke Faraone (lfaraone) on 2010-05-11
description: updated
Luke Faraone (lfaraone) on 2010-05-11
Changed in unetbootin (Ubuntu Lucid):
status: Confirmed → Fix Committed

Accepted into lucid-proposed, the package will build now and be available in a few hours. Please test and give feedback here. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Thank you in advance!

tags: added: verification-needed
Paul Elliott (omahn) wrote :

Successfully verified that unetbootin 408-1ubuntu0.10.04.1 from lucid-proposed successfully lists Lucid and works as intended.

tags: added: verification-done
removed: verification-needed
Luke Faraone (lfaraone) on 2010-05-16
Changed in unetbootin (Ubuntu Karmic):
assignee: nobody → Luke Faraone (lfaraone)
Changed in unetbootin (Ubuntu Jaunty):
assignee: nobody → Luke Faraone (lfaraone)
Changed in unetbootin (Ubuntu Hardy):
assignee: nobody → Luke Faraone (lfaraone)
Luke Faraone (lfaraone) on 2010-05-17
Changed in unetbootin (Ubuntu Hardy):
importance: Undecided → Wishlist
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package unetbootin - 408-1ubuntu0.10.04.1

---------------
unetbootin (408-1ubuntu0.10.04.1) lucid-proposed; urgency=low

  * Include Ubuntu 10.04 LTS in the dropdown list for Ubuntu. (LP: #578841)
 -- Luke Faraone <email address hidden> Tue, 11 May 2010 11:11:22 -0400

Changed in unetbootin (Ubuntu Lucid):
status: Fix Committed → Fix Released
Luke Faraone (lfaraone) wrote :

This requires too much refactoring to backport. I'm wontfixing the bug, if anybody feels strongly otherwise please let me know.

Changed in unetbootin (Ubuntu Karmic):
status: Confirmed → Won't Fix
Changed in unetbootin (Ubuntu Jaunty):
status: Confirmed → Won't Fix
tags: added: testcase
Mörgæs (moergaes) on 2012-03-09
Changed in unetbootin (Ubuntu Hardy):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers