unetbootin crashed with SIGSEGV in start_thread()

Bug #551563 reported by manfromthezoo on 2010-03-30
98
This bug affects 24 people
Affects Status Importance Assigned to Milestone
unetbootin (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: unetbootin

Unetbootin seems to crash (with no determinable pattern) with some ISO files. In this case, it was Ultimate Boot CD.

ProblemType: Crash
DistroRelease: Ubuntu 10.04
Package: unetbootin 377-1
ProcVersionSignature: Ubuntu 2.6.32-18.27-generic 2.6.32.10+drm33.1
Uname: Linux 2.6.32-18-generic i686
Architecture: i386
Date: Tue Mar 30 11:17:37 2010
ExecutablePath: /usr/bin/unetbootin
InstallationMedia: Ubuntu 10.04 "Lucid Lynx" - Alpha i386 (20100322)
ProcCmdline: /usr/bin/unetbootin 'rootcheck=no'
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_GB.utf8
 SHELL=/bin/bash
SegvAnalysis:
 Segfault happened at: 0x6252c4: mov 0x68(%eax),%edi
 PC (0x006252c4) ok
 source "0x68(%eax)" (0x000000cf) not located in a known VMA region (needed readable region)!
 destination "%edi" ok
SegvReason: reading NULL VMA
Signal: 11
SourcePackage: unetbootin
StacktraceTop:
 ?? () from /usr/lib/libQtCore.so.4
 start_thread () from /lib/tls/i686/cmov/libpthread.so.0
 clone () from /lib/tls/i686/cmov/libc.so.6
Title: unetbootin crashed with SIGSEGV in start_thread()
UserGroups:

Changed in unetbootin (Ubuntu):
status: New → Confirmed
Mörgæs (moergaes) wrote :

Is this still a problem using the latest daily build?

Coya DeBrojara (coyadebrojara) wrote :

The program crashed when writing to USB flash drive ISO image - 10.04.2 Xubuntu distribution. The program is not finished copying files, the image was not properly recorded. (Program uległ awarii podczas zapisu na pendrive USB obrazu ISO - dystrybucji Xubuntu 10.04.2. Program nie zakończył kopiowania plików, obraz nie został poprawnie nagrany).

Mörgæs (moergaes) wrote :

Closing as there is no indication that the bug is present after 10.04.

If the problem still exists in 13.04 (development) please open a new bug report.

Changed in unetbootin (Ubuntu):
status: Confirmed → Invalid
cariboo (cariboo) wrote :

This bug popped up on 14.10 this morning. I got the error on startup, why is unetbootin trying to start when first accessing the desktop? I used it to create a live anti-virus usb device earlier today, and got the error when restarting Utopic.

gravy45 (gravy45) on 2015-04-22
Changed in unetbootin (Ubuntu):
status: Invalid → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers