Unetbootin does not allow selection of 9.04 iso in Jaunty

Bug #367018 reported by John Rose on 2009-04-25
4
Affects Status Importance Assigned to Milestone
unetbootin (Ubuntu)
Medium
Unassigned

Bug Description

In supplied version of Unetbootin (in jaunty release), it does not allow selection of a 9.04 distribution.

affects: ubuntu → unetbootin (Ubuntu)
Luke Faraone (lfaraone) wrote :

This should be a simple configuration file fix, and the potential for regressions is (IMHO) low.

Changed in unetbootin (Ubuntu):
importance: Undecided → Medium
status: New → Triaged
Yannis Tsop (ogiannhs) wrote :

This should be changed even before the official release of jaunty.

John Rose (johnaaronrose) wrote :

Fixed but does not allow selection of 9.10 when using karmic.

John Rose (johnaaronrose) wrote :

Fixed for karmic.

John Rose (johnaaronrose) wrote :

'Unfixed' in lucid.

Luke Faraone (lfaraone) wrote :

Hey,

I've filed bug 578841 to track the omission in Lucid, and will see if we can SRU it to Karmic and Jaunty. `

Mörgæs (moergaes) wrote :

Marking this one 'fixed', as 578841.

Changed in unetbootin (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers