Intrepid alternate USB boot requires a cd

Bug #290166 reported by Risto H. Kurppa
This bug affects 1 person
Affects Status Importance Assigned to Milestone
unetbootin (Ubuntu)

Bug Description

I downloaded kubuntu intrepid alternate RC 64-bit and made it to a USB image with isotostick and unetbootin (see It loads, I select install, give the localisation settings (finnish). It starts to load things and soon stops to tell me that there's no CD in the drive. I think it asked if I want to try again or skip or something. Anyway the installation won't continue without a cd. Not sure what would happen if I had the cd there.

-> USB installation fails.

Revision history for this message
Elias K Gardner (zorkerz) wrote :

Hi thanks for reporting this. What ubuntu version are you using?

In intrepid there is usb-creator that makes a live-USB which allows you to run ubuntu off a usb and also install ubuntu to the hardrive if desired, the same as a live-CD. I don't know what terminology will be settled on, I think it won't be called a live-usb. You can access it in intrepid with system->administration->create a USB startup disk.

Im not sure how to determine if your bug is with the the intrepid iso or with isotostick.

Revision history for this message
Risto H. Kurppa (risto.kurppa) wrote :


I'm using Hardy 32-bit Kubuntu to run Unetbootin or isotostick (I tried both!) to create the bootable usb stick from kubuntu-intrepid-RC-AMD64-alternate image.

I didn't test yet other images (Ubuntu or Kubuntu full live) to give more information. I tried to run the md5 check but again it required a cd so it didn't help.

download live image -> burn on cd -> use the new tool to create a botable usb doesn't work if you don't have a cd drive and only have one computer to work on.

Can someone confirm that they've beeb able to make this work or if it failed like it did for me?

Revision history for this message
Elias Julkunen (eliasj) wrote :

I made about week ago Xubuntu Intrepid (daily) usb-stick with unetbootin. It worked great, and I chose Finnish for my language.

Luke Faraone (lfaraone)
Changed in unetbootin (Ubuntu):
status: New → Incomplete
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.