undercover-el 0.6.1-2 source package in Ubuntu

Changelog

undercover-el (0.6.1-2) unstable; urgency=medium

  * Migrate to dh 12
  * d/control: Change Vcs-{Browser,Git} URL to salsa.debian.org
  * d/control: Update Maintainer (to Debian Emacsen team)
  * d/control: Declare Standards-Version 4.3.0 (no changes needed)
  * d/control: Drop emacs25 from Enhances
  * d/control: Add Rules-Requires-Root: no
  * d/copyright: Update copyright information

 -- Lev Lamberov <email address hidden>  Sat, 02 Feb 2019 14:47:06 +0500

Upload details

Uploaded by:
Debian Emacsen team on 2019-02-02
Uploaded to:
Sid
Original maintainer:
Debian Emacsen team
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Disco release on 2019-02-02 universe misc

Builds

Disco: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
undercover-el_0.6.1-2.dsc 2.0 KiB 9993977ea9f733cda1f11886b7efeec9438152a046d646689344b87d26fed33f
undercover-el_0.6.1.orig.tar.gz 8.9 KiB bb2ce36a7c565e5f84c77e3ed0372f5fad0646e53bb3d89c7f887d5b048ab0bb
undercover-el_0.6.1-2.debian.tar.xz 3.4 KiB 7c87b16a8a3bd4d993308ff337b546f558071fd20283f9a6713afa114d6b4f18

Available diffs

No changes file available.

Binary packages built by this source

elpa-undercover: test coverage library for Emacs Lisp

 This package provides a test coverage tools for Emacs packages.
 .
 Important notes about undercover.el:
 .
  * it assumes a certain development cycle of your package;
  * it doesn't support test coverage for byte-compiled files;
  * it is based on edebug and may have some issues with macros coverage;
  * it doesn't support Circular Objects.