No icons on the panel at all

Bug #1598401 reported by Yanpas on 2016-07-02
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
umbrello (Ubuntu)
Undecided
Unassigned

Bug Description

I use Xubuntu 16.04 and Umbrello misses all icons

Revision history for this message
Woo (andy-wootton) wrote :

I have had the same problem under Gnome on Ubuntu.

I discovered via the KDE list that Fedora users were short of the Oxygen font library so I added oxygen-icon-theme. I now have fonts.

My first try was to add the optional/recommended KDE-Help system. That didn't help and help didn't work, so I removed it again.

Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in umbrello (Ubuntu):
status: New → Confirmed
Revision history for this message
Allan W. Macdonald (allan-w-macdonald) wrote :

I did find a solution suggested here:

https://userbase.kde.org/Umbrello/FAQ/en#Why_don.27t_I_have_any_icons_on_the_toolbar_.3F

So I added to my .profile file:

KDEDIRS=/usr/share/umbrello
export KDEDIRS
XDG_DATA_DIRS=$XDG_DATA_DIRS:/usr/share/umbrello
export XDG_DATA_DIRS

I then logged out and logged back in. Still no icons.

Revision history for this message
Allan W. Macdonald (allan-w-macdonald) wrote :

The fix pointed to in the following bug comment

https://bugs.launchpad.net/ubuntu/+source/umbrello/+bug/1585611/comments/4

did not work for me due to missing dependencies

dpkg: dependency problems prevent configuration of umbrello:
 umbrello depends on kde-runtime (>> 4:4.10); however:
  Package kde-runtime is not installed.
 umbrello depends on libkfile4 (>= 4:4.11); however:
  Package libkfile4 is not installed.
 umbrello depends on libkio5 (>= 4:4.11); however:
  Package libkio5 is not installed.
 umbrello depends on libktexteditor4 (>= 4:4.11); however:
  Package libktexteditor4 is not installed.

dpkg: error processing package umbrello (--install):
 dependency problems - leaving unconfigured

I have given up and will wait until I hear a response.

Revision history for this message
hhanff (hendrik-hanff) wrote :

In my case

      sudo apt-get install oxygen-icon-theme

fixed the problem.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers