ufw not installable

Bug #194614 reported by rgbiernat
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ufw (Ubuntu)
Invalid
Undecided
Unassigned

Bug Description

Binary package hint: ufw

1. DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=7.10
DISTRIB_CODENAME=gutsy
DISTRIB_DESCRIPTION="Ubuntu 7.10"
2. https://launchpad.net/ubuntu/gutsy/+source/nufw/2.2.4-1
3. not installable
4. Not sure
5. host ~ # apt-show-versions | grep gutsy -v
ufw 0.13 installed: No available version in archive

Removed that application from my system and tried to re-install it:

host ~ # apt-get install ufw
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut
Reading state information... Fertig
Paket ufw ist nicht verfügbar, wird aber von einem anderen Paket referenziert. Das kann heißen, dass das Paket fehlt, dass es veraltet ist oder nur aus einer anderen Quelle verfügbar ist.
E: Paket ufw hat keinen Installationskandidaten

German - meaning that it has no installation candidate although it is referenced.

Not sure if this is really a bug - LOWEST priority

Revision history for this message
Jamie Strandboge (jdstrand) wrote :

Thank you for your report and helping to make Ubuntu even better.

ufw is not available for gutsy, only for hardy. A backport may be made available. Also the launchpad link you gave is for 'nufw'-- this is a different package entirely. If you intended to install nufw, then please refile against that package.

Changed in ufw:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers