gimp-ufraw package is broken, needs to be rebuilt against newer gimp

Bug #138418 reported by Pascal de Bruijn on 2007-09-09
This bug report is a duplicate of:  Bug #138404: ufraw gimp 2.4. Edit Remove
2
Affects Status Importance Assigned to Milestone
ufraw (Ubuntu)
Undecided
Unassigned

Bug Description

The gimp-ufraw package cannot be installed because it depends on gimp-2.3, while Gutsy supplies gimp-2.4-rc2.

The gimp-ufraw package needs to be changed to support gimp-2.4-rc2.

Finally the ufraw/gimp-ufraw package needs to be rebuilt.

Patrice Vetsel (vetsel-patrice) wrote :

Thank you for your report. But it's already reported.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers