ufraw gimp 2.4

Bug #138404 reported by alanat2d on 2007-09-09
10
Affects Status Importance Assigned to Milestone
ufraw (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: ufraw

 ufraw gimp will not install on gutsy with gimp 2.40 RC2
Dependency error says it requires libgimp 2.4
 gimp 2.40 RC2 with libgimp is installed from ubuntu

Re: 129819 Please update to latest version (0.12)
will 0.12 be available soon and will this fix the broken dependency?

Patrice Vetsel (vetsel-patrice) wrote :

can you report which gimp-ufraw version do you try to install ?

Changed in ufraw:
status: New → Incomplete
Patrice Vetsel (vetsel-patrice) wrote :

@alanat2d : don't do multiple report in the same bug.

Installation of gimp-ufraw is this bug.
Upgrading ufraw is already asked on Bug #129819

Patrice Vetsel (vetsel-patrice) wrote :

Confirmed for 0.11-2ubuntu2

Changed in ufraw:
status: Incomplete → Confirmed
importance: Undecided → Medium
Changed in ufraw:
status: Confirmed → In Progress
Steve Kowalik (stevenk) wrote :

ufraw (0.11-2ubuntu3) gutsy; urgency=low

  * Bump Gimp depends for 2.4. (LP: #138404)

 -- Steve Kowalik <email address hidden> Mon, 10 Sep 2007 00:27:58 +1000

Changed in ufraw:
status: In Progress → Fix Released
alanat2d (alan-2d) wrote :

Patrice Vetsel It was ).11-2 ubuntu2 from gutsy repositary

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers