Comment 11 for bug 971876

Vylaern (vylaern) wrote : rts_bpp

Sorry, I have thought you are using 3.6.0
> I have tried it with mainline kernel 3.6.0-030600rc2-generic
#201208161835 32
bit, to no avail.

Try compile this manually, as a root or by sudo

wget
https://bugs.launchpad.net/bugs/971876/+attachment/2991730/+files/rts_bpp.tar.bz2tar
jxf rts_bpp.tar.bz2 cd rts_bpp make make install
 depmod
reboot

If after reboot your card reader still doesn't work, please copy what you
have after make install - eg:
# make install
 cp rts_bpp.ko /lib/modules/3.3.5-gentoo/kernel/drivers/scsi -f