package udev 175-0ubuntu6 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #947682 reported by Cristian Neacsu on 2012-03-06
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
udev (Ubuntu)
Low
Cristian Neacsu

Bug Description

package udev 175-0ubuntu6 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: udev 175-0ubuntu6
ProcVersionSignature: Ubuntu 3.2.0-18.28-generic 3.2.9
Uname: Linux 3.2.0-18-generic x86_64
ApportVersion: 1.94-0ubuntu1
Architecture: amd64
Date: Tue Mar 6 04:35:27 2012
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha amd64 (20120303)
MachineType: System manufacturer System Product Name
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.2.0-18-generic root=UUID=342cb259-655f-4f50-b100-be642b58df91 ro quiet splash vt.handoff=7
SourcePackage: udev
Title: package udev 175-0ubuntu6 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 02/17/2012
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 3202
dmi.board.asset.tag: To be filled by O.E.M.
dmi.board.name: P8Z68-V PRO GEN3
dmi.board.vendor: ASUSTeK Computer INC.
dmi.board.version: Rev 1.xx
dmi.chassis.asset.tag: Asset-1234567890
dmi.chassis.type: 3
dmi.chassis.vendor: Chassis Manufacture
dmi.chassis.version: Chassis Version
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr3202:bd02/17/2012:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKComputerINC.:rnP8Z68-VPROGEN3:rvrRev1.xx:cvnChassisManufacture:ct3:cvrChassisVersion:
dmi.product.name: System Product Name
dmi.product.version: System Version
dmi.sys.vendor: System manufacturer

Cristian Neacsu (cristian.ncs) wrote :
Changed in udev (Ubuntu):
assignee: nobody → Cristian Neacsu (cristian.ncs)
tags: removed: need-duplicate-check
Steve Langasek (vorlon) wrote :

The error in the logs is:

Setting up udev (175-0ubuntu6) ...
udev stop/waiting
udev start/running, process 10070
alias: char-major-89 not found
alias: i2c-dev not found
invoke-rc.d: initscript udev, action "restart" failed.
dpkg: error processing udev (--configure):
 subprocess installed post-installation script returned error exit status 1

These 'alias' messages do not come from the standard invoke-rc.d interface. Have you modified either /etc/init.d/udev or /etc/init/udev.conf on your system?

Changed in udev (Ubuntu):
importance: Undecided → Low
status: New → Incomplete
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers