micromax 3g, 2g is not running , even not showing the setup

Bug #773550 reported by mohd zaman farooqui on 2011-04-29
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
udev (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: udev

i searched alot on net people facing same problem with usb 3g or 2g

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: udev 162-2.2
ProcVersionSignature: Ubuntu 2.6.35-28.50-generic 2.6.35.11
Uname: Linux 2.6.35-28-generic i686
Architecture: i386
Date: Sat Apr 30 00:35:12 2011
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007)
Lsusb:
 Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
MachineType: ECS G31T-M9
ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.35-28-generic root=UUID=f259d3ee-b5fa-41f0-bc73-5370df6570d1 ro quiet splash
ProcEnviron:
 LANG=en_IN
 SHELL=/bin/bash
SourcePackage: udev
dmi.bios.date: 07/21/2009
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 080014
dmi.board.asset.tag: To Be Filled By O.E.M.
dmi.board.name: G31T-M9
dmi.board.vendor: ECS
dmi.board.version: 1.0
dmi.chassis.asset.tag: To Be Filled By O.E.M.
dmi.chassis.type: 3
dmi.chassis.vendor: ECS
dmi.chassis.version: 1.0
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr080014:bd07/21/2009:svnECS:pnG31T-M9:pvr1.0:rvnECS:rnG31T-M9:rvr1.0:cvnECS:ct3:cvr1.0:
dmi.product.name: G31T-M9
dmi.product.version: 1.0
dmi.sys.vendor: ECS

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers