DVD+RW not mounted

Bug #694138 reported by alviju on 2010-12-24
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
udev (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: udev

I'm running Ubuntu 10.04 32bits.
The PC-laptop does not mount DVD+RW with datas recorded by a Schneider DVD Recorder connected on my TV.
After having read bug_report #581925, I assume my bug is in relation with udev.

On the same PC, I have 2 other operating systems wich are OK with these discs : Linux SimplyMEPIS 8.0 32 bits and Win7.

- Mepis 8.0 32 bits :
-- kernel 2.6.27-1-mepis-smp
-- udev 0.125-7+lenny3

- Ubuntu 10.04 32 bits :
-- kernel 2.6.32-27-generic-pae
-- udev 151-12.3

I have tried, without any success, 3 other Linux systems : Ubuntu 10.10 64bits, SimplyMEPIS 8.5 64bits, Fedora 14 64bits.

I have also tried SimplyMEPIS 8.0 32 bits on a 2nd machine : OK also on this old IDE desktop.
My PC-laptop is based on SATA.

What kind of information, more precise, should I provide ?

Merry Christmas for everybody !!!!

alviju (jean-commarieu) wrote :

Up ......
Still having this issue.
Seems I'm the only one ....
What shall I do to help software developpers ?
Thanks,

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers