Ubuntu

Recent kernels don't boot

Reported by Jeroen T. Vermeulen on 2010-11-05
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
udev (Ubuntu)
Medium
Unassigned

Bug Description

On a June 2009 MacBook Pro running Maverick, the most recent kernel (which I assume I got with the maverick upgrade) won't boot. I get a "Starting up ..." message on a black console screen, followed by:

udevadm trigger is not permitted while udev is unconfigured

The system then just sits there indefinitely. The problem happens with kernel 2.6.35-22, but also with a mainline kernel I was asked to install when reporting another bug: 2.6.36-999.

However I can still boot 2.6.32-24, and there the above message does not appear.

Robert Roth (evfool) wrote :

Thanks for reporting this bug. This seems similar to an older problem, namely bug #358654, tagging as regression-potential.

tags: added: regression-update
Kamus (kamus) wrote :

Have you tried to run workaround published in comment #41?

affects: ubuntu → udev (Ubuntu)
Changed in udev (Ubuntu):
importance: Undecided → Medium
Jeroen T. Vermeulen (jtv) wrote :

I have not tried the workaround published in comment #41. But just now, after my system had frozen up and needed to be rebooted, I noticed that I accidentally booted into the 2.6.36-999 mainline kernel. That worked, so something has changed!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers