Comment 0 for bug 306723

Bryan McLellan (btm) wrote :

options for /lib/udev/scsi_id have changed without backwards compatibility.

# multipath
/lib/udev/scsi_id: invalid option -- 's'
error calling out /lib/udev/scsi_id -g -u -s /block/sda
/lib/udev/scsi_id: invalid option -- 's'
error calling out /lib/udev/scsi_id -g -u -s /block/sdb
/lib/udev/scsi_id: invalid option -- 's'
error calling out /lib/udev/scsi_id -g -u -s /block/sdc
/lib/udev/scsi_id: invalid option -- 's'
error calling out /lib/udev/scsi_id -g -u -s /block/sdd
/lib/udev/scsi_id: invalid option -- 's'
error calling out /lib/udev/scsi_id -g -u -s /block/sde

multipath-tools=0.4.8-10ubuntu1
udev=124-9

# uname -a
Linux file01 2.6.27-10-generic #1 SMP Fri Nov 21 12:00:22 UTC 2008 i686 GNU/Linux
# lsb_release -a
LSB Version: core-2.0-ia32:core-2.0-noarch:core-3.0-ia32:core-3.0-noarch:core-3.1-ia32:core-3.1-noarch:core-3.2-ia32:core-3.2-noarch
Distributor ID: Ubuntu
Description: Ubuntu 8.10
Release: 8.10
Codename: intrepid