broadcom wireless stops after suspend/resume

Bug #210976 reported by ddumanis on 2008-04-02
8
Affects Status Importance Assigned to Milestone
udev (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: network-manager

Broadcom wireless works great before suspend/resume, doesn't work at all after resuming (i.e., no wireless networks even listed under Network-Manager pull-down menu in the panel).

This is with a Broadcom wireless card, bcm43xx, under Hardy Beta. NM Applet 0.6.6. Thanks for your attention.

Marcus Asshauer (mcas) wrote :

Thank you for reporting this bug. I have the same issue here.

Changed in network-manager:
status: New → Incomplete
status: Incomplete → Confirmed
Gregory Oschwald (osch0001) wrote :

I think this is probably a dupe of #209162. When did this start occurring?

Since upgrade to Hardy beta (one week after its release).

Gregory Oschwald wrote:
> I think this is probably a dupe of #209162. When did this start
> occurring?
>
>

Mary Gardiner (puzzlement) wrote :

Please attach the output of "dmesg" and of "ifconfig".

If either of those show an interface called wlan0_rename, or similar, you are almost certainly affected by bug 183968, and should try the workaround at that bug page. If you do, please let us know if it worked.

ddumanis (dave-davedumanis) wrote :

Tried the workaround. Worked great.

Mary Gardiner wrote:
> Please attach the output of "dmesg" and of "ifconfig".
>
> If either of those show an interface called wlan0_rename, or similar,
> you are almost certainly affected by bug 183968, and should try the
> workaround at that bug page. If you do, please let us know if it worked.
>
>

Mary Gardiner (puzzlement) wrote :

Thanks, I will mark this as a duplicate of bug 183968.

Changed in network-manager:
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers