amd_64 studio install fails

Bug #760008 reported by Christopher Overton on 2011-04-13
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntustudio-meta (Ubuntu)
High
Colin Watson
Natty
High
Colin Watson

Bug Description

Binary package hint: debian-installer

After selecting audio software package to install on debian installer, installation fails thereafter

tags: added: iso-testing
Ronald McCollam (fader) wrote :

I am able to reproduce this. Attaching the installation logs, though the relevant portion of syslog seems to be here:

Apr 13 17:29:15 in-target: The following packages have unmet dependencies:
Apr 13 17:29:15 in-target: audacious-plugins : Depends: libavcodec52 (>= 4:0.6-1~) but it is not installable or
Apr 13 17:29:15 in-target: libavcodec-extra-52 (>= 4:0.6-1~) but it is not going to be installed
Apr 13 17:29:15 in-target: Depends: libavformat52 (>= 4:0.6-1~) but it is not installable or
Apr 13 17:29:15 in-target: libavformat-extra-52 (>= 4:0.6-1~) but it is not going to be installed
Apr 13 17:29:15 in-target: ubuntustudio-desktop : Depends: hal but it is not installable
Apr 13 17:29:15 in-target: E
Apr 13 17:29:15 in-target: : Broken packages
Apr 13 17:29:15 in-target: tasksel: aptitude failed (100)
Apr 13 17:29:15 main-menu[383]: WARNING **: Configuring 'pkgsel' failed with error code 1
Apr 13 17:29:15 main-menu[383]: WARNING **: Menu item 'pkgsel' failed.

Ronald McCollam (fader) wrote :
Ronald McCollam (fader) wrote :
Ronald McCollam (fader) wrote :
Changed in debian-installer (Ubuntu):
status: New → Confirmed
Changed in debian-installer (Ubuntu):
importance: Undecided → High
status: Confirmed → Triaged
Colin Watson (cjwatson) wrote :

I'm attempting to fix up ubuntustudio-meta. It's slightly guesswork, so I won't know for sure whether I've succeeded until we retest images.

affects: debian-installer (Ubuntu Natty) → ubuntustudio-meta (Ubuntu Natty)
Changed in ubuntustudio-meta (Ubuntu Natty):
assignee: nobody → Colin Watson (cjwatson)
Colin Watson (cjwatson) wrote :

Image retesting passed, so this should be fixed now.

Changed in ubuntustudio-meta (Ubuntu Natty):
milestone: none → ubuntu-11.04-beta-2
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers