plymouth on ubuntustudio 16.04 boot is blank

Bug #1549951 reported by Len Ovens on 2016-02-25
22
This bug affects 2 people
Affects Status Importance Assigned to Milestone
ubuntustudio-look (Ubuntu)
Medium
Ross Gammon

Bug Description

On boot in the place where Ubuntustudio has traditionally had a spinning wheel aound the logo there is only a light blue screen.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: plymouth-theme-ubuntustudio 0.51
ProcVersionSignature: Ubuntu 4.4.0-7.22-lowlatency 4.4.2
Uname: Linux 4.4.0-7-lowlatency i686
ApportVersion: 2.20-0ubuntu3
Architecture: i386
CurrentDesktop: XFCE
Date: Thu Feb 25 11:42:47 2016
InstallationDate: Installed on 2016-02-25 (0 days ago)
InstallationMedia: Ubuntu-Studio 16.04 LTS "Xenial Xerus" - Alpha i386 (20160225)
PackageArchitecture: all
SourcePackage: ubuntustudio-look
UpgradeStatus: No upgrade log present (probably fresh install)

Len Ovens (len-ovenwerks) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1549951

tags: added: iso-testing
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntustudio-look (Ubuntu):
status: New → Confirmed
Changed in ubuntustudio-look (Ubuntu):
importance: Undecided → Medium
Ross Gammon (rosco2) wrote :

I had a quick look at this last night. Something strange has happened where the plymouth theme was moved from /usr/lib to /usr/share, and our bzr was out of sync and we tried to fix that. It appears that the latest upload may be missing some files.

I will try and do a diff between our bzr upsteam branch, and all the recent releases to work out where we went wrong.

Changed in ubuntustudio-look (Ubuntu):
assignee: nobody → Ross Gammon (retail-0)
Ross Gammon (rosco2) wrote :

Yep - it seems that trying to get the upstream bzr branch in sync with the archive, we accidentally dropped the *.png logo files from the upload. So I am giving up on the bzr branch, and adding the files back in a debdiff which will be uploaded here soon (just building at eh moment).

Ross Gammon (rosco2) wrote :

Here it is

The attachment "ubuntustudio-look_0.52.debdiff" seems to be a debdiff. The ubuntu-sponsors team has been subscribed to the bug report so that they can review and hopefully sponsor the debdiff. If the attachment isn't a patch, please remove the "patch" flag from the attachment, remove the "patch" tag, and if you are member of the ~ubuntu-sponsors, unsubscribe the team.

[This is an automated message performed by a Launchpad user owned by ~brian-murray, for any issue please contact him.]

tags: added: patch

Ross - just make the changes to the source, and I'll upload it.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntustudio-look - 0.52

---------------
ubuntustudio-look (0.52) xenial; urgency=medium

  [ Ross Gammon ]
  * Move logos back to usr/share to get startup animation working.
    They were removed by mistake on last upload (LP: #1549951)

 -- Kaj Ailomaa <email address hidden> Tue, 22 Mar 2016 11:45:16 +0100

Changed in ubuntustudio-look (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers