Upload needed before UI freeze - new default WP

Bug #1227323 reported by Kaj Ailomaa
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
ubuntustudio-look (Ubuntu)
Fix Released
Critical
Unassigned

Bug Description

The Ubuntu Studio team requires sponsorship to upload packages.
This is a simple artwork update. Adding a new default wallpaper.

The bzr branch is lp:ubuntustudio-look

Kaj Ailomaa (zequence)
description: updated
Kaj Ailomaa (zequence)
summary: - Upload needed before UI freeze - artwork update
+ Upload needed before UI freeze - new default WP
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntustudio-look (Ubuntu):
status: New → Confirmed
Howard Chan (smartboyhw)
Changed in ubuntustudio-look (Ubuntu):
milestone: none → ubuntu-13.04-beta-2
importance: Undecided → Critical
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntustudio-look - 0.47

---------------
ubuntustudio-look (0.47) saucy; urgency=low

  * Added new wallpaper ubuntustudio-1310.png made by madeinkoabaia
    (LP: #1227323)
 -- Kaj Ailomaa <email address hidden> Wed, 18 Sep 2013 18:11:02 +0200

Changed in ubuntustudio-look (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers