whisker menu is missing some favorites

Bug #1570051 reported by Kaj Ailomaa on 2016-04-13
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
ubuntustudio-default-settings (Ubuntu)
Undecided
Unassigned

Bug Description

We need to have favorites for typical applications.

* Software, because people need to know right away it exists, and it's a fundamental system management tool
* System Settings, because though there is a button for it in the menu, it may be difficult to find for new users
* qjackctl, because it is the most fundamental tool used for pro audio production

Kaj Ailomaa (zequence) on 2016-04-13
affects: ubuntustudio → ubuntustudio-default-settings (Ubuntu)
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntustudio-default-settings (Ubuntu):
status: New → Confirmed
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1570051

tags: added: iso-testing
Kaj Ailomaa (zequence) on 2016-04-14
Changed in ubuntustudio-default-settings (Ubuntu):
status: Confirmed → Fix Committed
Kaj Ailomaa (zequence) on 2016-04-14
Changed in ubuntustudio-default-settings (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers