after ubiquity formats drive it automounts and ubiquity fails

Bug #1045650 reported by Len Ovens
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntustudio-default-settings (Ubuntu)
Fix Released
High
Len Ovens

Bug Description

Selected "Erase disk and install Ubuntu-Studio". ubiquity repartitioned disk and formated one of them. Then this partition automounted and so ubiquity failed. It put up a dialog which I OKed and then another asking if it should try unmounting, yes. Then I was right back to the same screen asking how I wanted to install.

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: ubiquity 2.11.28 [modified: lib/partman/automatically_partition/question]
ProcVersionSignature: Ubuntu 3.5.0-13.11-lowlatency 3.5.3
Uname: Linux 3.5.0-13-lowlatency i686
ApportVersion: 2.5.1-0ubuntu4
Architecture: i386
CasperVersion: 1.321
Date: Tue Sep 4 06:36:50 2012
InstallCmdLine: noprompt cdrom-detect/try-usb=true file=/cdrom/preseed/ubuntustudio.seed boot=casper initrd=/casper/initrd.lz quiet splash --
LiveMediaBuild: Ubuntu-Studio 12.10 "Quantal Quetzal" - Alpha i386 (20120903)
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
Len Ovens (len-ovenwerks) wrote :
Revision history for this message
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1045650

tags: added: iso-testing
Revision history for this message
Colin Watson (cjwatson) wrote :

I suspect the DE has made some gratuitous interface change yet again. Unfortunately there is nothing new under the sun. See:

  http://www.chiark.greenend.org.uk/ucgi/~cjwatson/blosxom/ubuntu/2008-04-12-desktop-automount-pain.html

Changed in ubiquity (Ubuntu):
assignee: nobody → Len Ovens (len-ovenwerks)
status: New → Fix Committed
Colin Watson (cjwatson)
Changed in ubuntustudio-default-settings (Ubuntu):
status: New → Fix Committed
importance: Undecided → High
assignee: nobody → Len Ovens (len-ovenwerks)
Changed in ubiquity (Ubuntu):
assignee: Len Ovens (len-ovenwerks) → nobody
importance: Undecided → Medium
status: Fix Committed → Triaged
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntustudio-default-settings - 0.37

---------------
ubuntustudio-default-settings (0.37) quantal; urgency=low

  * Set swappiness to 10 (LP: #1045448)
  * Added rtc and hpet timers to audio group (LP: #1045468)
  * set automount to off so installation will work (LP: #1045650)
 -- Len Ovens <email address hidden> Tue, 04 Sep 2012 18:18:10 +0100

Changed in ubuntustudio-default-settings (Ubuntu):
status: Fix Committed → Fix Released
Revision history for this message
Dimitri John Ledkov (xnox) wrote :

The ubiquity task is duplicate of:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/719338

So I am just removing ubiquity task from this bug.

no longer affects: ubiquity (Ubuntu)
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers