[quantal] xfce4-utils is deprecated in 4.10

Bug #1002250 reported by Lionel Le Folgoc
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
ubuntustudio-default-settings (Ubuntu)
Fix Released
Undecided
Unassigned
ubuntustudio-meta (Ubuntu)
Fix Released
Undecided
Unassigned

Bug Description

Hi,

Xfce4-utils is deprecated with Xfce 4.10, and will be removed from the archive.
You can replace it in your deps with:
- xfce4-session (for the xsession file, startxfce4, xinitrc, xflock4, etc.)
- libxfce4ui-utils (if your menu contains an entry for xfce4-about).
- xfce4-appfinder (for xfrun4).

Other scripts (xftree4, etc.) won't exist anymore, people should use exo-open instead.

Thanks.

Tags: quantal
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntustudio-default-settings (Ubuntu):
status: New → Confirmed
Changed in ubuntustudio-meta (Ubuntu):
status: New → Confirmed
Changed in ubuntustudio-default-settings (Ubuntu):
assignee: nobody → Janne Jokitalo (astraljava)
Changed in ubuntustudio-meta (Ubuntu):
assignee: nobody → Janne Jokitalo (astraljava)
Changed in ubuntustudio-default-settings (Ubuntu):
assignee: Janne Jokitalo (astraljava) → nobody
Changed in ubuntustudio-meta (Ubuntu):
assignee: Janne Jokitalo (astraljava) → nobody
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntustudio-default-settings - 0.34

---------------
ubuntustudio-default-settings (0.34) quantal; urgency=low

  [ Scott Lavender <email address hidden> ]
  * Recommends: xfce4-utils -> Recommends: xfce4-session (LP: #1002250)

  [ Micah Gersten <email address hidden> ]
  * Add Recommends on libxfce4ui-utils and xfce4-appfinder since this package
    appears to need all 3 of the packages that the pieces of xfce4-utils
    were moved to
    - update debian/control
 -- Scott Lavender <email address hidden> Tue, 19 Jun 2012 00:40:03 -0500

Changed in ubuntustudio-default-settings (Ubuntu):
status: Confirmed → Fix Released
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntustudio-meta - 0.102

---------------
ubuntustudio-meta (0.102) quantal; urgency=low

  * Refreshed dependencies
  * Added fonts-sil-padauk to desktop-recommends
  * Added fonts-tibetan-machine to desktop-recommends
  * Added libxfce4ui-utils to desktop
  * Added ttf-freefont to font-meta
  * Added ubuntu-drivers-common to desktop
  * Removed nvidia-common from desktop [amd64 i386]
  * Removed ttf-freefont from desktop
  * Removed xfce4-utils from desktop (LP: #1002250)
 -- Micah Gersten <email address hidden> Tue, 19 Jun 2012 01:40:01 -0500

Changed in ubuntustudio-meta (Ubuntu):
status: Confirmed → Fix Released
Gary M (garym)
tags: added: quantal
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Related blueprints