FF: General exception for Ubuntustudio packages.

Bug #192535 reported by Luke Yelavich on 2008-02-17
28
Affects Status Importance Assigned to Milestone
ubuntustudio-controls (Ubuntu)
Wishlist
Unassigned
ubuntustudio-default-settings (Ubuntu)
Wishlist
Unassigned
ubuntustudio-icon-theme (Ubuntu)
Wishlist
Unassigned
ubuntustudio-look (Ubuntu)
Wishlist
Unassigned
ubuntustudio-menu (Ubuntu)
Wishlist
Unassigned
ubuntustudio-meta (Ubuntu)
Wishlist
Unassigned
ubuntustudio-screensaver (Ubuntu)
Wishlist
Unassigned
ubuntustudio-sounds (Ubuntu)
Wishlist
Unassigned
usplash-theme-ubuntustudio (Ubuntu)
Wishlist
Unassigned

Bug Description

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects ubuntu/ubuntustudio-controls
 affects ubuntu/ubuntustudio-default-settings
 affects ubuntu/ubuntustudio-meta
 affects ubuntu/ubuntustudio-icon-theme
 affects ubuntu/ubuntustudio-look
 affects ubuntu/ubuntustudio-menu
 affects ubuntu/ubuntustudio-screensaver
 affects ubuntu/ubuntustudio-sounds
 affects ubuntu/usplash-theme-ubuntustudio
 subscribe motu-release

I would like to request a general exception for all Ubuntustudio packages, which contain theme settings, artwork, and general desktop settings for Ubuntustudio. These packages are only depended on by the metapackages that pull the disks together, and only affect UbuntuStudio if they break.

I tend to do most Ubuntustudio related package uploads, so can vouch for the quality of work that gets uploaded, ensuring that everything remains functional when doing so.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFHt49HjVefwtBjIM4RAly5AKCywZOFQ35ZhBRZxcQV0XPkL+iCIgCdFzlW
7RZayA148MuLqUJQzUKq8sA=
=jNWi
-----END PGP SIGNATURE-----

StefanPotyra (sistpoty) wrote :

seems to be rather effected by HardyArtworkFinalDeadline. Hence NACK from me as in meaning not for us. Go ahead, there's nothing to see here ;).

Scott Kitterman (kitterman) wrote :

sispoty: Was that a yes or a no? We've allowed this in the past. The artwork deadline isn't really an issue because these packages are only used by Ubuntu Studio and not in the main distro.

Cesare Tirabassi (norsetto) wrote :

Thats what he meant I believe, nack as in "its not our business". On this base I'm ack'ing it too and marking it as approved.

Changed in ubuntustudio-controls:
importance: Undecided → Wishlist
status: New → Confirmed
Changed in ubuntustudio-default-settings:
importance: Undecided → Wishlist
status: New → Confirmed
Changed in ubuntustudio-icon-theme:
importance: Undecided → Wishlist
status: New → Confirmed
Changed in ubuntustudio-look:
importance: Undecided → Wishlist
status: New → Confirmed
Changed in ubuntustudio-menu:
importance: Undecided → Wishlist
status: New → Confirmed
Changed in ubuntustudio-meta:
importance: Undecided → Wishlist
status: New → Confirmed
Changed in ubuntustudio-screensaver:
importance: Undecided → Wishlist
status: New → Confirmed
Changed in ubuntustudio-sounds:
importance: Undecided → Wishlist
status: New → Confirmed
Changed in usplash-theme-ubuntustudio:
importance: Undecided → Wishlist
status: New → Confirmed

Hi,

Am Sonntag, 17. Februar 2008 19:59 schrieb Scott Kitterman:
> sispoty: Was that a yes or a no? [..]

sorry for being unclear. That was a "these uploads are not affected by feature
freeze... ACK".

Cheers,
    Stefan.

ack from me as well (that's 3)

Emmet Hikory (persia) wrote :

Hardy shipped, so closing this bug.

Changed in ubuntustudio-controls:
status: Confirmed → Fix Released
Changed in ubuntustudio-default-settings:
status: Confirmed → Fix Released
Changed in ubuntustudio-icon-theme:
status: Confirmed → Fix Released
Changed in ubuntustudio-look:
status: Confirmed → Fix Released
Changed in ubuntustudio-menu:
status: Confirmed → Fix Released
Changed in ubuntustudio-meta:
status: Confirmed → Fix Released
Changed in ubuntustudio-screensaver:
status: Confirmed → Fix Released
Changed in ubuntustudio-sounds:
status: Confirmed → Fix Released
Changed in usplash-theme-ubuntustudio:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers