Sync Locally column of Folders tab too narrow for "Always in sync" text

Bug #965175 reported by Stuart Langridge on 2012-03-26
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Ubuntu One Control Panel
Status tracked in Trunk
Stable-3-0
Undecided
Unassigned
Trunk
High
Natalia Bidart
ubuntuone-control-panel (Ubuntu)
Undecided
Unassigned

Bug Description

In the control panel in Ubuntu, on the Folders tab, the "Sync Locally" column isn't wide enough to show "Always in sync" next to "Ubuntu One" (it shows "Always in s..." instead, and people won't necessarily know what that means)

As far as I can tell there would be enough room for that column to be wide enough for the text.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: ubuntuone-client 2.99.91-0ubuntu1
ProcVersionSignature: Ubuntu 3.2.0-20.32-generic 3.2.12
Uname: Linux 3.2.0-20-generic x86_64
ApportVersion: 1.95-0ubuntu1
Architecture: amd64
CheckboxSubmission: 4d186c1dd89d3ba4cb89f5ee55713686
CheckboxSystem: bb422ca46d02494cdbc459927a98bc2f
Date: Mon Mar 26 12:33:37 2012
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha amd64 (20111211)
PackageArchitecture: all
ProcEnviron:
 LANGUAGE=en_GB:en
 TERM=xterm
 PATH=(custom, user)
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
SourcePackage: ubuntuone-client
UpgradeStatus: No upgrade log present (probably fresh install)

Related branches

Stuart Langridge (sil) wrote :
summary: - Sync Locally column of Folders tab too narrow
+ Sync Locally column of Folders tab too narrow for "Always in sync" text
Changed in ubuntuone-client (Ubuntu):
status: New → Invalid
Changed in ubuntuone-control-panel:
status: New → Triaged
assignee: nobody → Diego Sarmentero (diegosarmentero)
importance: Undecided → High
dobey (dobey) on 2012-03-26
no longer affects: ubuntuone-client (Ubuntu)
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntuone-control-panel (Ubuntu):
status: New → Confirmed
Leo Arias (elopio) on 2012-03-27
tags: added: desktop+
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntuone-control-panel - 2.99.92-0ubuntu1

---------------
ubuntuone-control-panel (2.99.92-0ubuntu1) precise; urgency=low

  * New upstream release:
    - Using limit_bandwidth attribute to properly process the info dict
      for preferences (LP: #944256).
    - Handle errors from backend on the signin wizard page (LP: #945078).
    - Avoid the 'show/hide details' button to grow when focused (LP: #961348).
    - Modified stylesheet to use the new colours from brand, and to also ease
      the reading of white text (LP: #956077).
    - Fixed the gap tab outlines (LP: #822629).
    - Remove custom path validation and use the one provided by syncdaemon
      (LP: #824252).
    - Make use of the new feature from syncdaemon where 'refresh_volumes'
      returns a deferred that gets fired when the server info is ready
      (LP: #851810).
    - Ensured that Folders' tree view has proper texts in the columns to
      have proper column widths (LP: #965175).
    - Forced white background (LP: #961346).
  * debian/control:
    - Bumped dependency versions on ubuntu-sso-client and ubuntuone-client to
      2.99.92.
  * debian/watch:
    - Updated url to fetch tarball from latest milestone.
 -- Natalia Bidart (nessita) <email address hidden> Wed, 04 Apr 2012 13:03:50 -0300

Changed in ubuntuone-control-panel (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers