Six strings untranslatable in the welcome screen

Bug #951385 reported by Timo Jyrinki on 2012-03-10
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu One Control Panel
High
Diego Sarmentero
Ubuntu Translations
High
Unassigned
ubuntuone-control-panel (Ubuntu)
Undecided
Unassigned

Bug Description

Please see the attached image. Three strings in the welcome screen are not translated, and not translatable in Launchpad. They should be marked as translatable in the code.

The strings are "Sign me in with my existing account", "I don't have an account yet - sign me up", "Close window and setup later", "Install", "Select sync folders" and "Sync, stream, share". But while you are at it, check that all user visible strings are translatable.

Timo Jyrinki (timo-jyrinki) wrote :
Gabor Kelemen (kelemeng) wrote :

The strings in the left pane are translatable (I just downloaded the latest version), but if they are too long, their end is chopped off, which is not much better.

Gabor Kelemen (kelemeng) wrote :

Also the Yes/No strings are untranslated when I try to remove one device from my cloud.

Changed in ubuntu-translations:
status: New → Triaged
importance: Undecided → High
Changed in ubuntuone-control-panel (Ubuntu):
status: New → Confirmed
Natalia Bidart (nataliabidart) wrote :

Hello Timo, Gabor,

Thanks a lot for catching this! We will start fixing these ASAP.

Regards, Natalia.

Changed in ubuntuone-control-panel:
status: New → Triaged
importance: Undecided → High
assignee: nobody → Diego Sarmentero (diegosarmentero)
Changed in ubuntuone-control-panel:
status: Triaged → Fix Committed

All the strings are currently marked for translation.

Changed in ubuntuone-control-panel:
status: Fix Committed → Invalid

What i mean with: "All the strings are currently marked for translation", is that this was an issue related to another project, and the issue was fixed in the other project.

Thanks for reporting this.

Gabor Kelemen (kelemeng) wrote :

@Diego: then please reassign it to the correct project, and thanks for the fix!

Gabor Kelemen (kelemeng) wrote :

Looks like these were in ubuntu-sso-client too, and with bug #951376 fixed these appeared in the template too - except for the Yes/No buttons, but those seem to be from another package, so I'll open another bug about those. Marking this as a duplicate.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers