ubuntuone-control-panel-gtk crashed with ValueError in /usr/lib/python2.7/dist-packages/twisted/internet/abstract.py: bad marshal data (unknown type code)

Bug #868887 reported by Roger Binns on 2011-10-06
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntuone-control-panel (Ubuntu)
Undecided
Unassigned

Bug Description

Crashes when started

ProblemType: Crash
DistroRelease: Ubuntu 11.10
Package: ubuntuone-control-panel-gtk 2.0.0-0ubuntu1
ProcVersionSignature: Ubuntu 3.0.0-12.19-generic 3.0.4
Uname: Linux 3.0.0-12-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 1.23-0ubuntu2
Architecture: amd64
Date: Wed Oct 5 21:23:51 2011
ExecutablePath: /usr/bin/ubuntuone-control-panel-gtk
InterpreterPath: /usr/bin/python2.7
PackageArchitecture: all
ProcCmdline: /usr/bin/python /usr/bin/ubuntuone-control-panel-gtk
PythonArgs: ['/usr/bin/ubuntuone-control-panel-gtk']
SourcePackage: ubuntuone-control-panel
Title: ubuntuone-control-panel-gtk crashed with ValueError in /usr/lib/python2.7/dist-packages/twisted/internet/abstract.py: bad marshal data (unknown type code)
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare vboxusers

Roger Binns (ubuntu-rogerbinns) wrote :
tags: removed: need-duplicate-check
visibility: private → public
Natalia Bidart (nataliabidart) wrote :

Hello!

Can you please confirm if this is still is an issue for you having the latest
versions installed?

Thanks!
Natalia.

Changed in ubuntuone-control-panel (Ubuntu):
status: New → Incomplete
Roger Binns (ubuntu-rogerbinns) wrote :

I have no idea. I removed Ubuntu One from all of my machines as it was too unreliable, especially deciding randomly to stop syncing files and not give any indication that had happened. It also tried to create as many .u1conflict files as possible even though I only ever changed files on one machine. This issue is what convinced me to give up on Ubuntu One completely. I tried Dropbox instead and have never had a single issue.

Natalia Bidart (nataliabidart) wrote :

Thanks for your reply.

Changed in ubuntuone-control-panel (Ubuntu):
status: Incomplete → Invalid
Brian Murray (brian-murray) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1058884, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

Changed in ubuntuone-control-panel (Ubuntu):
status: Invalid → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers