File(s) not syncing but available in web UI

Bug #877564 reported by Alexander Karlstad on 2011-10-18
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntuone-client (Ubuntu)
Undecided
Unassigned

Bug Description

At least one of my files in one of my folders doesn't sync from the servers. It's completely available via the web interface but isn't synced locally. Unsubscribing to that folder, renaming it ant then re-subscribing to it just leaves me with an empty folder afterwards. I tried rebooting and still the same empty folder.

It seems the client is having trouble connecting sometimes. But still the emblems on all my folders indicate that they are synced.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: ubuntuone-client 2.0.0-0ubuntu2
ProcVersionSignature: Ubuntu 3.0.0-12.20-generic-pae 3.0.4
Uname: Linux 3.0.0-12-generic-pae i686
ApportVersion: 1.23-0ubuntu3
Architecture: i386
Date: Tue Oct 18 18:04:00 2011
EcryptfsInUse: Yes
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release i386 (20111012)
PackageArchitecture: all
SourcePackage: ubuntuone-client
UbuntuOneSyncdaemonExceptionsLog:
 2011-10-18 12:38:21,819 - twisted - ERROR - Unhandled error in Deferred:
 2011-10-18 12:38:21,820 - twisted - ERROR - Unhandled Error
 Traceback (most recent call last):
 Failure: twisted.internet.error.ConnectionDone: Connection was closed cleanly.
UpgradeStatus: No upgrade log present (probably fresh install)

description: updated

I followed the instructions here[1] to uninstall and re-install Ubuntu One. This seems to fix the problem, nevertheless this shouldn't be something I'd have to do.

[1]: https://one.ubuntu.com/help/faq/how-do-i-completely-remove-and-reinstall-ubuntu-one/

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers