files gone from the server

Bug #689760 reported by Krzysztof Klimonda on 2010-12-13
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntuone-client (Ubuntu)
Medium
Ubuntu One Foundations+ team

Bug Description

Binary package hint: ubuntuone-client

Here's what I know:

I've kept $HOME/Pictures synced with U1 servers and few days back I did a clean install of Ubuntu natty.

After that's it's all kind of blurry - I do remember clicking on a "Share this folder" in a $HOME/Pictures and then unmarking it again when I saw that it's not syncing. After that I've noticed that Pictures is missing from the Ubuntu One web interface.
I've asked for help on #ubuntuone and bueno has clicked on some kind of magical "Restore all deleted files" in his interface but it didn't restore all files.
After I've found out that files are missing I did copy all logs from ~/.cache/ubuntuone/log, I'm attaching a tarball to this report hoping that it can shed some light on the issue - even if the deletion of files is intentional (i.e. they were deleted because I clicked on something) it has certainly not been my intention to do that. :)

Krzysztof Klimonda (kklimonda) wrote :
Krzysztof Klimonda (kklimonda) wrote :

old syncdaemon logs from before the update

Lucio Torre (lucio.torre) wrote :

When files are restored from folders not under ~/Ubuntu One/ they appear in ~/Ubuntu One/Recovered/<PATH>/<node path>

Did they show up there? When you say "it didnt restore all files", you mean no files were restored or some files were not restored but some were?

Roman Yepishev (rye) on 2011-02-14
Changed in ubuntuone-client (Ubuntu):
assignee: nobody → Ubuntu One Foundations+ team (ubuntuone-foundations+)
status: New → Incomplete
importance: Undecided → Medium
Krzysztof Klimonda (kklimonda) wrote :

Sorry for not answering it earlier - No, not all the files that were missing were restored to the ~/Ubuntu One/Recovered/ - some of them were, other did not show. I'm sure they were at the server just a day, or two earlier, because I did share a public link to one of them.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers