Files ready to sync, but are not syncing

Bug #674392 reported by Ed Hewitt on 2010-11-12
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntuone-client (Ubuntu)
Medium
Ubuntu One Foundations+ team

Bug Description

Binary package hint: ubuntuone-client

This is my first sync with Ubuntu One, so everything is getting uploaded to my account for the first time.

All most of my files have synced up to Ubuntu One and back down to my second Ubuntu One computer, no issues there. However, there are 4 files sitting in my Ubuntu One folder which have not been uploaded, they have been their since the Ubuntu One initial sync began.

When I look at the Ubuntu One preferences, its says synchronisation is complete, however when I run 'u1sdtool --current-transfers', it outputs this:

ed@ed-desktop:~$ u1sdtool --current-transfers
Current uploads:
  path: /home/ed/Ubuntu One/Full Circle Magazine/issue10.pdf
    deflated size: 4917879
    bytes written: 0
  path: /home/ed/Ubuntu One/Full Circle Magazine/issue33.pdf
    deflated size: 6189838
    bytes written: 0
  path: /home/ed/Ubuntu One/Full Circle Magazine/issue11.pdf
    deflated size: 4749921
    bytes written: 0
  path: /home/ed/Ubuntu One/Full Circle Magazine/issue9.pdf
    deflated size: 5857468
    bytes written: 0
Current downloads: 0

So Ubuntu One knows it needs to sync these files, but its not uploading them at all.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: ubuntuone-client 1.4.4.1-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.35-22.35-generic-pae 2.6.35.4
Uname: Linux 2.6.35-22-generic-pae i686
NonfreeKernelModules: nvidia
Architecture: i386
Date: Fri Nov 12 08:44:39 2010
ExecutablePath: /usr/lib/ubuntuone-client/ubuntuone-syncdaemon
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release Candidate i386 (20100928)
InterpreterPath: /usr/bin/python2.6
PackageArchitecture: all
ProcEnviron:
 SHELL=/bin/bash
 LANG=en_GB.utf8
SourcePackage: ubuntuone-client
UbuntuOnePreferencesLog:
 2010-11-12 08:18:21,813 - ubuntuone-preferences - INFO - Starting Ubuntu One Preferences
 2010-11-12 08:18:29,489 - ubuntuone-preferences - INFO - Got credentials for Ubuntu One
 2010-11-12 08:18:32,452 - ubuntuone-preferences - INFO - Got credentials for Ubuntu One
 2010-11-12 08:19:38,700 - ubuntuone-preferences - INFO - Starting Ubuntu One Preferences
 2010-11-12 08:19:40,368 - ubuntuone-preferences - INFO - Got credentials for Ubuntu One
UbuntuOneUserSyncdaemonConfig:
 [bandwidth_throttling]
 read_limit = 2097152
 write_limit = 2097152
 on = False

I have managed to solve this problem, by moving the particular files out of the Ubuntu One folder and then put them back in. Syncing started and problem was solved.

Not sure if you want to close this bug now though, or is it still a potential bug???

Duane Hinnen (duanedesign) wrote :

Ed,
Thank you for updating us on the status of your bug. Also thank you for providing a nice detailed report with all the logs. Glad you got it working and thank you again for the bug report.

duanedesign

Changed in ubuntuone-client (Ubuntu):
importance: Undecided → Medium
assignee: nobody → Ubuntu One Foundations+ team (ubuntuone-foundations+)
tags: added: foundations+
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers