Driver spinning during 35 seconds at each U1 startup even though files already synchronized

Bug #655789 reported by Mahendra Tallur on 2010-10-06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntuone-client (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: ubuntuone-client

Hi !

Here's an issue I've always experienced with U1, as far as I remember.

ATM I share about 1600 files (1 GB), my setup is a 1 year old desktop computer, so it's probably unrelated.

The issue is the following : at *each* ubuntuone startup (I launch it manually now, because otherwise it makes my system start too slow), the drive spins intensively during about 35 seconds although not even a single file changed among the synchronized folders. A "top" gives my some u1 prefetch and sync processes.

Cheers !

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: ubuntuone-client 1.4.4.1-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.35-22.33-generic 2.6.35.4
Uname: Linux 2.6.35-22-generic x86_64
NonfreeKernelModules: nvidia
Architecture: amd64
Date: Wed Oct 6 17:31:29 2010
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Alpha amd64 (20100923)
PackageArchitecture: all
ProcEnviron:
 LANG=fr_FR.utf8
 SHELL=/bin/bash
SourcePackage: ubuntuone-client
UbuntuOneSyncdaemonExceptionsLog:

UbuntuOneUserSyncdaemonConfig:
 [bandwidth_throttling]
 read_limit = 2097152
 write_limit = 51200
 on = True

Mahendra Tallur (mahen) wrote :
Mahendra Tallur (mahen) wrote :

Oops, I misspelled my bug title : I obviously meant "drive" instead of "driver"

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers