too difficult to add an accidently deleted machine

Bug #585702 reported by Brian Z
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu One Control Panel
Fix Released
Wishlist
Ubuntu One Client Engineering team
ubuntuone-client (Ubuntu)
Invalid
Wishlist
Ubuntu One Client Engineering team
ubuntuone-control-panel (Ubuntu)
Fix Released
Wishlist
Ubuntu One Client Engineering team

Bug Description

I was having problems syncing Ubuntu One and thought I should try removing my machine from it. But then I could not re-add my machine. I even tried removing and reinstalling the client in Synaptic but it still wouldn't work. Finally I found and followed the instructions someone posted here to more completely remove and then reinstall the client: https://answers.launchpad.net/ubuntu/+source/ubuntuone-client/+question/89040 There should be an easy way to manually add a machine instead, without having to remove the client.

Changed in ubuntuone-client (Ubuntu):
importance: Undecided → Wishlist
Revision history for this message
Joshua Hoover (joshuahoover) wrote :

Please see: https://wiki.ubuntu.com/UbuntuOne/FAQ/HowDoIAddMyComputerAgain

This is something we can certainly improve when removing the local computer. It gets trickier if you remove another computer from the Devices tab.

Changed in ubuntuone-client (Ubuntu):
status: New → Confirmed
assignee: nobody → Ubuntu One Desktop+ team (ubuntuone-desktop+)
tags: added: desktop+
Changed in ubuntuone-control-panel (Ubuntu):
status: New → Confirmed
importance: Undecided → Wishlist
assignee: nobody → Ubuntu One Desktop+ team (ubuntuone-desktop+)
Changed in ubuntuone-client (Ubuntu):
status: Confirmed → Invalid
Changed in ubuntuone-control-panel:
status: New → Confirmed
importance: Undecided → Wishlist
assignee: nobody → Ubuntu One Desktop+ team (ubuntuone-desktop+)
tags: removed: desktop+
Changed in ubuntuone-control-panel:
status: Confirmed → Triaged
Changed in ubuntuone-control-panel (Ubuntu):
status: Confirmed → Triaged
Revision history for this message
Roberto Alsina (ralsina) wrote :

Currently, if you remove the local device, control panel will switch to the login/signup page, so it should be pretty easy to re-add the local device.

Additionally, you can't remove other devices from control panel anymore, so this seems to be solved.

Changed in ubuntuone-control-panel:
status: Triaged → Fix Released
Changed in ubuntuone-control-panel (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers