Cannot connect to Ubuntu One, Icon says Connected

Bug #570356 reported by Brian Lacy on 2010-04-26
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
ubuntuone-client (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: ubuntuone-client

I have the Ubuntu One cloud icon in my notification area, and it says "Your files are up to date." The only other options it lists in the menu is "Disconnect." However when I right-click and choose "Open Folder", it doesn't show any of my files in the file window, and the button at right in the "Ubuntu One File Sharing" bar says "Connect". If I click the Connect button it flashes to "Disconnect" for a fraction of a second, then back to "Connect" again, and it never refreshes the window. The only thing I see in the Window is "Shared With Me" which shows a green checkmark, a shortcut icon, and a padlock icon, but browsing into there shows its empty.

ProblemType: Bug
.home.blacy..cache.ubuntuone.log.oauth.login.log:
 2010-04-26 12:56:11,152:152.539014816 UbuntuOne.Client.Applet Starting Ubuntu One client version 1.0.3
 2010-04-26 12:59:49,882:882.956981659 UbuntuOne.Client.Applet Starting Ubuntu One client version 1.0.3
.home.blacy..config.ubuntuone.syncdaemon.conf:
 [bandwidth_throttling]
 on = False
 read_limit = 0
 write_limit = 0
.home.blacy..config.ubuntuone.ubuntuone.client.conf:
 [ubuntuone]
 connected = True
 connect = 0
 show_applet = 0
 bookmarked = True
Architecture: amd64
Date: Mon Apr 26 13:07:40 2010
DistroRelease: Ubuntu 9.10
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release amd64 (20091027)
NonfreeKernelModules: nvidia
Package: ubuntuone-client 1.0.3-0ubuntu1
PackageArchitecture: all
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-20.58-generic
SourcePackage: ubuntuone-client
Uname: Linux 2.6.31-20-generic x86_64

Brian Lacy (creatorbri) wrote :
Duane Hinnen (duanedesign) wrote :

Brian,
Sorry to hear you are having problems with Ubuntu One. When you say you open the Ubuntu One folder and dont see your files, what files are you expecting to see. Are these files you uploaded via the webUI?

We would need the client log to start analyzing the problem.
Please attach the logs to this bug report using the 'Add Attachment or Patch' button at the bottom of the page. Just zip your $HOME/.cache/ubuntuone/log/ folder and attach the zip here. You can zip the folder by right-clicking on it and selecting compress.

thank you,
duanedesign

Duane Hinnen (duanedesign) wrote :

After you attach the logs you can change the 'Status' of your bug back to 'New'. The status of a bug report can be modified by clicking on the current status in the yellow line, which will reveal a sub menu. You can then set a new status in the drop down box.

Changed in ubuntuone-client (Ubuntu):
status: New → Incomplete
Brian Lacy (creatorbri) wrote :

Thanks, I've attached the zip'd log files as requested.

Changed in ubuntuone-client (Ubuntu):
status: Incomplete → New
Brian Lacy (creatorbri) wrote :

I originally uploaded files to my Ubuntu One folder on a different computer. I had no trouble connecting on that machine, but that was a few months ago (although that machine also was running Ubuntu 9.10 Karmic Koala x64 just like this one). I've got two large files stored there, one about 300 mb and another about 800 mb. On the original computer I could always see those files in my Ubuntu One folder as expected, but I no longer have that computer.

When I log into the web-based interface, I can see these two files listed in my account. The problem I'm experiencing is that I can't seem to connect to Ubuntu One to view or retrieve those files on my laptop.

Thanks,
Brian Lacy

Duane Hinnen (duanedesign) wrote :

Brian,
They are bringing some new servers online to increase the speed in anticipation of the Lucid release. So things are not working real well right now. Could you please give it a couple days. I apologize for this inconvenience. If it still is not working later in the week come back here and change your bug status back to 'New' and leave a comment that its till broken. You can change the 'Status' of your bug back to 'New'. The status of a bug report can be modified by clicking on the current status in the yellow line, which will reveal a sub menu. You can then set a new status in the drop down box.

thank you,
duanedesign

Changed in ubuntuone-client (Ubuntu):
status: New → Incomplete
Brian Lacy (creatorbri) wrote :

Unfortunately, several days after the release of Lucid I am still experiencing this same issue. I can view my files online, but I cannot see them when I open my Ubuntu One folder.

Changed in ubuntuone-client (Ubuntu):
status: Incomplete → New
Duane Hinnen (duanedesign) wrote :

Brian,
It took longer than expected to correct the degradation in service. Are you still not seeing your files in ~/Ubuntu One ?
thank you,
duanedesign

Duane,

Thanks for the update. Unfortunately, No, I'm still not able to see
any of my Ubuntu One files in my local Ubuntu One folder. I've tried
browsing there via the Notification Area icon, which pops up the
Nautilus File Explorer, and I've tried browsing there directly via the
terminal, but in either case it only displays "Shared With Me" which
is an empty folder. Yet when I log into my Ubuntu One account via the
web interface I can see and download all my files.

Thanks,

Brian Lacy

On Mon, Jun 21, 2010 at 9:19 AM, duanedesign <email address hidden> wrote:
> Brian,
> It took longer than expected to correct the degradation in service.  Are you still not seeing your files in ~/Ubuntu One ?
> thank you,
> duanedesign
>
> --
> Cannot connect to Ubuntu One, Icon says Connected
> https://bugs.launchpad.net/bugs/570356
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in “ubuntuone-client” package in Ubuntu: New
>
> Bug description:
> Binary package hint: ubuntuone-client
>
> I have the Ubuntu One cloud icon in my notification area, and it says "Your files are up to date." The only other options it lists in the menu is "Disconnect." However when I right-click and choose "Open Folder", it doesn't show any of my files in the file window, and the button at right in the "Ubuntu One File Sharing" bar says "Connect". If I click the Connect button it flashes to "Disconnect" for a fraction of a second, then back to "Connect" again, and it never refreshes the window. The only thing I see in the Window is "Shared With Me" which shows a green checkmark, a shortcut icon, and a padlock icon, but browsing into there shows its empty.
>
> ProblemType: Bug
> .home.blacy..cache.ubuntuone.log.oauth.login.log:
>  2010-04-26 12:56:11,152:152.539014816 UbuntuOne.Client.Applet Starting Ubuntu One client version 1.0.3
>  2010-04-26 12:59:49,882:882.956981659 UbuntuOne.Client.Applet Starting Ubuntu One client version 1.0.3
> .home.blacy..config.ubuntuone.syncdaemon.conf:
>  [bandwidth_throttling]
>  on = False
>  read_limit = 0
>  write_limit = 0
> .home.blacy..config.ubuntuone.ubuntuone.client.conf:
>  [ubuntuone]
>  connected = True
>  connect = 0
>  show_applet = 0
>  bookmarked = True
> Architecture: amd64
> Date: Mon Apr 26 13:07:40 2010
> DistroRelease: Ubuntu 9.10
> InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release amd64 (20091027)
> NonfreeKernelModules: nvidia
> Package: ubuntuone-client 1.0.3-0ubuntu1
> PackageArchitecture: all
> ProcEnviron:
>  LANG=en_US.UTF-8
>  SHELL=/bin/bash
> ProcVersionSignature: Ubuntu 2.6.31-20.58-generic
> SourcePackage: ubuntuone-client
> Uname: Linux 2.6.31-20-generic x86_64
>
> To unsubscribe from this bug, go to:
> https://bugs.launchpad.net/ubuntu/+source/ubuntuone-client/+bug/570356/+subscribe
>

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers