Ubuntu One client misses scalable icon

Bug #537075 reported by Bálint Magyar on 2010-03-11
48
This bug affects 7 people
Affects Status Importance Assigned to Milestone
Ubuntu One Client
Status tracked in Trunk
Stable-4-0
Undecided
Unassigned
Trunk
Wishlist
dobey
ubuntuone-client (Ubuntu)
Wishlist
dobey
Quantal
Wishlist
dobey

Bug Description

Binary package hint: ubuntuone-client

There is no SVG version of Ubuntu One's icon in /usr/share/icons/hicolor/scalable/apps/, therefore GNOME Do and possible other applications need to use the PNG version, which looks pixelated at sizes larger than 48px×48px.

ProblemType: Bug
Architecture: i386
Date: Thu Mar 11 02:55:42 2010
DistroRelease: Ubuntu 10.04
LiveMediaBuild: Ubuntu 10.04 "Lucid Lynx" - Alpha i386 (20100310)
Package: ubuntuone-client 1.1.4-0ubuntu1
PackageArchitecture: all
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.32-16.25-generic
SourcePackage: ubuntuone-client
Uname: Linux 2.6.32-16-generic i686

Related branches

Bálint Magyar (balintm) wrote :
tags: added: client desktop+
Roberto Alsina (ralsina) on 2011-02-04
Changed in ubuntuone-client:
status: New → Triaged
importance: Undecided → Medium
importance: Medium → Wishlist
assignee: nobody → Ubuntu One Desktop+ team (ubuntuone-desktop+)
Changed in ubuntuone-client (Ubuntu):
status: New → Triaged
importance: Undecided → Wishlist
assignee: nobody → Ubuntu One Desktop+ team (ubuntuone-desktop+)

It would be very nice if this were fixed in time for Precise. The issue is very visible in the Alt+Tab switcher.

tags: added: precise
dobey (dobey) on 2012-09-19
Changed in ubuntuone-client (Ubuntu Quantal):
milestone: none → ubuntu-12.10-beta-2
assignee: Ubuntu One Desktop+ team (ubuntuone-desktop+) → Rodney Dawes (dobey)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntuone-client - 3.99.92-0ubuntu1

---------------
ubuntuone-client (3.99.92-0ubuntu1) quantal; urgency=low

  * New upstream release.
    - Include a 256x256 size version of our app icon. (LP: #537075)
    - Merge in updated translations from Ubuntu to upstream source.
    - Fix sending of Upload and Download FileProgress signals. (LP: #675065)
    - Remove building of vapi file from gir.
  * debian/libsyncdaemon-1.0-dev:
    - Remove vapi related files.
 -- Rodney Dawes <email address hidden> Wed, 19 Sep 2012 22:39:40 -0400

Changed in ubuntuone-client (Ubuntu Quantal):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers