ubuntuone-syncdaemon crashed with DBusException in call_blocking(): DBusException: org.freedesktop.DBus.Error.Disconnected: Connection was disconnected before a reply was received

Bug #457916 reported by Andris Sprūds on 2009-10-22
502
This bug affects 94 people
Affects Status Importance Assigned to Milestone
ubuntuone-client (Ubuntu)
Undecided
Ubuntu One Foundations+ team

Bug Description

Binary package hint: ubuntuone-client

Ubuntu one crashed just after login, during the time I was starting Firefox.

ProblemType: Crash
.home.andris..cache.ubuntuone.log.syncdaemon.exceptions.log:

.home.andris..config.ubuntuone.ubuntuone.client.conf:
 [ubuntuone]
 bookmarked = True
 connected = True
 connect = 0
 show_applet = 1
Architecture: i386
Date: Thu Oct 22 00:31:26 2009
DistroRelease: Ubuntu 9.10
ExecutablePath: /usr/lib/ubuntuone-client/ubuntuone-syncdaemon
InterpreterPath: /usr/bin/python2.6
NonfreeKernelModules: wl
Package: ubuntuone-client 1.0.2-0ubuntu1
PackageArchitecture: all
ProcCmdline: /usr/bin/python /usr/lib/ubuntuone-client/ubuntuone-syncdaemon
ProcEnviron:
 SHELL=/bin/bash
 PATH=(custom, no user)
 LANGUAGE=lv_LV.UTF-8
 LANG=lv_LV.UTF-8
ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
PythonArgs: ['/usr/lib/ubuntuone-client/ubuntuone-syncdaemon']
SourcePackage: ubuntuone-client
Title: ubuntuone-syncdaemon crashed with DBusException in call_blocking()
Uname: Linux 2.6.31-14-generic i686
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare

Andris Sprūds (aspruds) wrote :

Thank you for taking the time to report this crash and helping to make Ubuntu better. This particular crash has already been reported and is a duplicate of bug #404541, so is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

tags: removed: need-duplicate-check
visibility: private → public

Hi Andris, thanks for your bug report. Would you mind upgrading your ubuntuone packages and see if the problems still exists for you? There have been many fixes made recently, and this problem may have already been fixed. Please let us know. Thanks.

Andris Sprūds (aspruds) wrote :

I recently reinstalled Ubuntu, and I did not experience this crash anymore. I guess that you can now change the status to Closed.

Changed in ubuntuone-client (Ubuntu):
status: New → Fix Released
Dmitriy Geels (dmig) wrote :

Apport just caught this bug in Lucid beta with all packages up-to-date.

Changed in ubuntuone-client (Ubuntu):
status: Fix Released → New
toto (otot-toto) wrote :

same comment as Dmitry Geels

Mike Blackwood (blackwood) wrote :

I had also recently launched Firefox, and one of the tabs it was trying to restore was https://login.ubuntu.com/X7xXXXXKdCxxx57X/+decide (I changed X's). EEEPC 1000 H

tekstr1der (tekstr1der) wrote :

Seeing this on up-to-date lucid Beta 2 as well.

Casey J Peter (caseyjp1) wrote :

Just occurred after full updates to lucid beta 2 install. Starting Firefox when the crash occurred. Perhaps related to blindwood...or bindwood...or...well the syncing bookmark system for ubuntuone that recently went into play?

crashing spontaneously starting a new sessions after log-out.
Best Regards.
Jesús

Duane Hinnen (duanedesign) wrote :

Sorry you are having problems with Ubuntu One. If you would like to help us further debug the issue that would be greatly appreciated. We would need the client log to start analyzing the problem. Please attach the logs to this bug report using the 'Add Attachment or Patch' button at the bottom of the page. Just zip your $HOME/.cache/ubuntuone/log/ folder and attach the zip here. You can zip the folder by right-clicking on it and selecting compress.

thank you,
duanedesign

Changed in ubuntuone-client (Ubuntu):
assignee: nobody → Ubuntu One Foundations+ team (ubuntuone-foundations+)
tags: added: foundations+
tags: added: iso-testing
Nicolas DERIVE (kalon33) wrote :

It is still present in ubuntu 10.10 beta

nucleuskore (doctorjohn2) wrote :

In 10.10 beta: I also get a message saying Ubuntu One is full although I have used just 56 MB, and then it crashes

Matt Zimmerman (mdz) on 2010-11-25
summary: - ubuntuone-syncdaemon crashed with DBusException in call_blocking()
+ ubuntuone-syncdaemon crashed with DBusException in call_blocking():
+ DBusException: org.freedesktop.DBus.Error.Disconnected: Connection was
+ disconnected before a reply was received
Rick McBride (rmcbride) on 2011-02-11
Changed in ubuntuone-client (Ubuntu):
status: New → Confirmed
dino99 (9d9) wrote :

This version has expired long time ago, and is no more supported

Changed in ubuntuone-client (Ubuntu):
status: Confirmed → Invalid
To post a comment you must log in.