ubuntu-one icon does nothing in live session

Bug #457227 reported by Marc Deslauriers on 2009-10-21
20
This bug affects 4 people
Affects Status Importance Assigned to Milestone
ubuntuone-client (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: ubuntuone-client

Using Karmic RC image UNR 20091020.2

During the live session, clicking the ubuntu-one does nothing. Clicking it a second time produces a preferences dialog.

Testing procedure says icon is supposed to appear and browser window come up. That doesn't seem to happen.

ProblemType: Bug
.home.ubuntu..cache.ubuntuone.log.oauth.login.log:
 Starting Ubuntu One client version 1.0.2
 Starting Ubuntu One client version 1.0.2
.home.ubuntu..config.ubuntuone.ubuntuone.client.conf:
 [ubuntuone]
 bookmarked = False
 connected = False
 connect = 0
 show_applet = 0
Architecture: i386
Date: Wed Oct 21 14:04:39 2009
DistroRelease: Ubuntu 9.10
LiveMediaBuild: Ubuntu-Netbook-Remix 9.10 "Karmic Koala" - Release Candidate i386 (20091020.2)
NonfreeKernelModules: wl
Package: ubuntuone-client 1.0.2-0ubuntu1
PackageArchitecture: all
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
SourcePackage: ubuntuone-client
Tags: ubuntu-unr
Uname: Linux 2.6.31-14-generic i686
XsessionErrors:
 (gnome-settings-daemon:3376): GLib-CRITICAL **: g_propagate_error: assertion `src != NULL' failed
 (gnome-settings-daemon:3376): GLib-CRITICAL **: g_propagate_error: assertion `src != NULL' failed
 (nautilus:3388): Eel-CRITICAL **: eel_preferences_get_boolean: assertion `preferences_is_initialized ()' failed
 (polkit-gnome-authentication-agent-1:3426): GLib-CRITICAL **: g_once_init_leave: assertion `initialization_value != 0' failed
 (yelp:4479): Yelp-WARNING **: Failed to load config file: No such file or directory

Marc Deslauriers (mdeslaur) wrote :
Joshua Hoover (joshuahoover) wrote :

Hi Marc, I'm sorry to hear Ubuntu One isn't working properly for you. We've been experiencing some server issues that may be causing this issue, although I would expect to see a different type of error in the log info. If you quit the Ubuntu One client and then run this command on a terminal session, can you let me know if anything is output? ubuntuone-client-applet

Thank you,

Joshua

Changed in ubuntuone-client (Ubuntu):
status: New → Incomplete
Marc Deslauriers (mdeslaur) wrote :

I just tried again, and it worked.

It may have been the server issues.

Closing this bug.

Changed in ubuntuone-client (Ubuntu):
status: Incomplete → Invalid
tags: added: iso-testing
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers