Just started the program and it crashed.

Bug #448860 reported by chest069 on 2009-10-11
52
This bug affects 11 people
Affects Status Importance Assigned to Milestone
ubuntuone-client (Ubuntu)
Undecided
Joshua Hoover

Bug Description

Binary package hint: ubuntuone-client

Just started the program and it crashed.

ProblemType: Bug
Architecture: amd64
Date: Sun Oct 11 13:18:46 2009
DistroRelease: Ubuntu 9.10
NonfreeKernelModules: nvidia
Package: ubuntuone-client 0.96.0-0ubuntu1
PackageArchitecture: all
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-13.44-generic
SourcePackage: ubuntuone-client
Uname: Linux 2.6.31-13-generic x86_64

chest069 (chest069) wrote :
Mark G. Saye (markgsaye) wrote :

Cchester, thanks for submitting this bug report. I'm tagging it for one of the developers to look into.

Changed in ubuntuone-client (Ubuntu):
status: New → Triaged
importance: Undecided → High
tags: added: desktop+
Jordan Welch (jordanhwelch) wrote :

I am having this problem too (or a extremely similar one) and it is a huge problem. Ubuntu one used to work on my system but it just started crashing one day. It seems to be working fine if I right click or leave it in an error state, but if I left click to Connect it immediatly crashes and opens the bug report window.

Joshua Hoover (joshuahoover) wrote :

Hi cchester, This error appears to be because there is no directory /home/chris/.local/share/ubuntuone. Can you try creating this directory, restarting the Ubuntu One client and letting me know if the problem persists? Thank you, Joshua

Changed in ubuntuone-client (Ubuntu):
status: Triaged → Incomplete
importance: High → Undecided
assignee: nobody → Joshua Hoover (joshuahoover)
faical117 (faical117) wrote :

thanks this worked for me :-) +1

crtm (carlosrtm) wrote :

Hi Joshua Hoover,

Te directory "/home/XXXX/.local/share/ubuntuone" exists, but from an old installation from Ubuntu 9.04 (My home is in another partition, safe. When I'm upgrade to 9.10 the home directory remains the same, whit the old configuration

You solution is good for me, because I'm delete the old instalation y when star the Ubuntuone-client , immediately start the synchronization

Thank you, Joshua Hoover

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers