Ubuntu One client crashes during sync

Bug #448029 reported by Juha Siltala on 2009-10-10
126
This bug affects 25 people
Affects Status Importance Assigned to Milestone
ubuntuone-client (Ubuntu)
High
Stuart Langridge
Nominated for Karmic by Omer Elrayah

Bug Description

Binary package hint: ubuntuone-client

After the crash, Ubuntu One would not re-connect (tried from nautilus)

juha@myy ~ >lsb_release -rd
Description: Ubuntu karmic (development branch)
Release: 9.10
juha@myy ~ >wajig policy ubuntuone-client
ubuntuone-client:
  Installed: 0.96.0-0ubuntu1
  Candidate: 0.96.0-0ubuntu1
  Version table:
 *** 0.96.0-0ubuntu1 0
        500 http://archive.ubuntu.com karmic/main Packages
        100 /var/lib/dpkg/status

ProblemType: Bug
Architecture: i386
Date: Sat Oct 10 16:43:43 2009
DistroRelease: Ubuntu 9.10
Package: ubuntuone-client 0.96.0-0ubuntu1
PackageArchitecture: all
ProcEnviron:
 PATH=(custom, user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-13.43-generic
SourcePackage: ubuntuone-client
Uname: Linux 2.6.31-13-generic i686

Juha Siltala (topyli) wrote :
Mark G. Saye (markgsaye) wrote :

Juha, thanks for your bug report. I'm assigning it to one of the developers to look into.

Changed in ubuntuone-client (Ubuntu):
status: New → Triaged
importance: Undecided → High
assignee: nobody → Stuart Langridge (sil)
Stuart Langridge (sil) wrote :

Juha: hi, can you confirm whether this is still happening after the upgrade to karmic and installing the new post-karmic Ubuntu One packages?

Juha Siltala (topyli) wrote :

Stuart,

I have tried on a fresh install of Karmic, and a fresh Ubuntu One account (deleted old one and created a new one to get rid of everything), and deleting all configuration from my home directory (at least i assume so). Copying my ~300MB "Documents" folder into ~/Ubuntu One still fails to upload everything.

I'm afraid I'm using Dropbox at the moment, but I will try Ubuntu One again, to get proper logs for you on Karmic if you like.

On the other hand, Tomboy sync is working fine :)

Daniel Ejsing-Duun (zilvador) wrote :

I had the same error. Ubuntu One wouldn't update even after changing files remotely and locally. I waited a while and in the end I tried to close down Ubuntu One as well as the sync demon to restart both. That's when the error appeared.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers