Ubuntu

Unsupported Redirection in OAuth transaction

Reported by Ron B. on 2009-09-09
232
This bug affects 43 people
Affects Status Importance Assigned to Milestone
ubuntuone-client (Ubuntu)
High
Rodney Dawes

Bug Description

Binary package hint: ubuntuone-client

This crash was within a vmware workstation - which does not fully support k. koala so you need to decide if persuing this bug makes sense or not.

ProblemType: Crash
Architecture: amd64
Date: Wed Sep 9 06:20:24 2009
DistroRelease: Ubuntu 9.10
ExecutablePath: /usr/bin/ubuntuone-client-applet
InterpreterPath: /usr/bin/python2.6
Package: ubuntuone-client-gnome 0.94.0-0ubuntu1
ProcCmdline: /usr/bin/python /usr/bin/ubuntuone-client-applet
ProcEnviron:
 LANG=C
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-9.29-generic
PythonArgs: ['/usr/bin/ubuntuone-client-applet']
SourcePackage: ubuntuone-client
Title: ubuntuone-client-applet crashed with AttributeError in from_token_and_callback()
Uname: Linux 2.6.31-9-generic x86_64
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare

Ron B. (flybye882001) wrote :

Thank you for taking the time to report this crash and helping to make Ubuntu better. This particular crash has already been reported and is a duplicate of bug #423383, so is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

tags: removed: need-duplicate-check
visibility: private → public

This bug is not a duplicate of 423383. Please do not marke it as such.

Loïc Minier (lool) wrote :

Same issue when launching in virtualbox

Rodney Dawes (dobey) on 2009-09-16
summary: - ubuntuone-client-applet crashed with AttributeError in
- from_token_and_callback()
+ Unsupported Redirection in OAuth transaction
Changed in ubuntuone-client (Ubuntu):
assignee: nobody → Rodney Dawes (dobey)
importance: Undecided → High
milestone: none → karmic-alpha-6
status: New → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntuone-client - 0.95.1-0ubuntu1

---------------
ubuntuone-client (0.95.1-0ubuntu1) karmic; urgency=low

  * New upstream release.
    - Fix the tooltip for non-connecting states (LP: #420964)
    - Update config for domain name move (LP: #426804)
    - Handle redirections in oauth token request (LP: #426622)

 -- Rodney Dawes <email address hidden> Tue, 15 Sep 2009 17:15:00 -0400

Changed in ubuntuone-client (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions