Ubuntu One client launches with "IPCError"

Bug #1199907 reported by Rainer Rohde on 2013-07-10
20
This bug affects 4 people
Affects Status Importance Assigned to Milestone
ubuntuone-client (Ubuntu)
Undecided
Unassigned

Bug Description

Just launched the Ubuntu One client for the first time after upgrading to 13.10, with the error message displayed: IPCError. Please see screenshot linked here: http://screencloud.net/v/13bs

ProblemType: Bug
DistroRelease: Ubuntu 13.10
Package: ubuntuone-client 13.05-0ubuntu1
ProcVersionSignature: Ubuntu 3.10.0-2.10-generic 3.10.0
Uname: Linux 3.10.0-2-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.10.2-0ubuntu4
Architecture: amd64
Date: Wed Jul 10 12:10:24 2013
EcryptfsInUse: Yes
MarkForUpload: True
PackageArchitecture: all
SourcePackage: ubuntuone-client
UbuntuOneSyncdaemonExceptionsLog:

UpgradeStatus: No upgrade log present (probably fresh install)

Rainer Rohde (rainer-rohde) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntuone-client (Ubuntu):
status: New → Confirmed
Shaun P (sigmagammapi) wrote :

I've upgraded from Raring to Saucy via do-release-upgrade -d
I am also experiencing this bug to. In addition I have no syncdaemon.conf file to edit, as I've read in some workarounds for previous Ubuntu versions.

rod singleton (rod40cool) wrote :

I only just realised my U1 panel icon was missing and had stopped syncing. Same issue for me. Have been on Saucy for several weeks now. Problem may have been there since upgrading from Raring (64).

Comment #31 from Bug #982754 fixed it for me.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers