ubuntuone-syncdaemon crashed with GError in function(): Failed to execute child process "ubuntuone-installer" (No such file or directory)

Bug #1058334 reported by Doug McMahon on 2012-09-28
26
This bug affects 5 people
Affects Status Importance Assigned to Milestone
Ubuntu One Client
Status tracked in Trunk
Stable-4-0
High
dobey
Trunk
High
dobey
ubuntuone-client (Ubuntu)
Medium
dobey
Quantal
Medium
dobey

Bug Description

This crash occurs when using the indicator-sync menu to "Open Ubuntu One"
The ubuntuone control panel does not open, crash instead

ProblemType: Crash
DistroRelease: Ubuntu 12.10
Package: ubuntuone-client 3.99.92-0ubuntu2
ProcVersionSignature: Ubuntu 3.5.0-16.24-generic 3.5.4
Uname: Linux 3.5.0-16-generic x86_64
ApportVersion: 2.5.3-0ubuntu1
Architecture: amd64
Date: Fri Sep 28 16:33:22 2012
ExecutablePath: /usr/lib/ubuntuone-client/ubuntuone-syncdaemon
InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Beta amd64 (20120926)
InterpreterPath: /usr/bin/python2.7
PackageArchitecture: all
ProcCmdline: /usr/bin/python /usr/lib/ubuntuone-client/ubuntuone-syncdaemon
ProcEnviron:
 SHELL=/bin/bash
 PATH=(custom, user)
 LANG=en_US.UTF-8
PythonArgs: ['/usr/lib/ubuntuone-client/ubuntuone-syncdaemon']
SourcePackage: ubuntuone-client
Title: ubuntuone-syncdaemon crashed with GError in function(): Failed to execute child process "ubuntuone-installer" (No such file or directory)
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo

Related branches

Doug McMahon (mc3man) wrote :
Doug McMahon (mc3man) wrote :

Possibly the issue is with indicator-sync ??

tags: removed: need-duplicate-check
Changed in ubuntuone-client (Ubuntu):
importance: Undecided → Medium
Doug McMahon (mc3man) on 2012-09-30
visibility: private → public
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntuone-client (Ubuntu):
status: New → Confirmed
dobey (dobey) on 2012-10-01
Changed in ubuntuone-client (Ubuntu Quantal):
assignee: nobody → Rodney Dawes (dobey)
milestone: none → ubuntu-12.10
dobey (dobey) on 2012-10-01
Changed in ubuntuone-client (Ubuntu Quantal):
status: Confirmed → In Progress
Leo Arias (elopio) on 2012-10-01
tags: added: desktop+
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntuone-client - 4.0.0-0ubuntu1

---------------
ubuntuone-client (4.0.0-0ubuntu1) quantal; urgency=low

  * New upstream release.
    - Clicking U1 icon in messaging menu doesn't work. (LP: #1059571)
    - Opening Ubuntu One from sync indicator menu doesn't work. (LP: #1058334)
    - Excessive CPU usage with sync menu integration. (LP: #1052922)
    - Re-order transfers in sync menu to be more useful. (LP: #1052956)
    - Don't fail when sync menu is not available. (LP: #1053775)
    - Fix missing icon in dash and alt+tab. (LP: #1053519)
  * debian/patches:
    - Remove patches included in new upstream release.
 -- Rodney Dawes <email address hidden> Wed, 03 Oct 2012 11:07:27 -0400

Changed in ubuntuone-client (Ubuntu Quantal):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers