Ubuntu One is missing its icon in Dash and Alt+Tab

Bug #1053519 reported by Christopher Kyle Horton on 2012-09-20
28
This bug affects 6 people
Affects Status Importance Assigned to Milestone
Ubuntu One Client
Undecided
Unassigned
Stable-4-0
Undecided
dobey
ubuntuone-client (Ubuntu)
High
dobey
Quantal
High
dobey

Bug Description

Ubuntu One does not have an icon in the Dash and the Alt+Tab switcher. In the latter (as well as the launcher), the icon background is gray.

The icon still shows in both the Unity launcher and in System Settings.

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: ubuntuone-control-panel-qt 3.99.92-0ubuntu1
ProcVersionSignature: Ubuntu 3.5.0-15.22-generic 3.5.4
Uname: Linux 3.5.0-15-generic x86_64
ApportVersion: 2.5.2-0ubuntu4
Architecture: amd64
Date: Thu Sep 20 12:57:38 2012
ExecutablePath: /usr/bin/ubuntuone-control-panel-qt
InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Alpha amd64 (20120904.1)
InterpreterPath: /usr/bin/python2.7
PackageArchitecture: all
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: ubuntuone-control-panel
UpgradeStatus: No upgrade log present (probably fresh install)

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntuone-control-panel (Ubuntu):
status: New → Confirmed
dobey (dobey) on 2012-09-20
affects: ubuntuone-control-panel (Ubuntu) → ubuntuone-client (Ubuntu)
Changed in ubuntuone-client (Ubuntu):
status: Confirmed → New
dobey (dobey) on 2012-09-20
Changed in ubuntuone-client (Ubuntu Quantal):
milestone: none → ubuntu-12.10
assignee: nobody → Rodney Dawes (dobey)
Changed in ubuntuone-client:
status: New → In Progress
assignee: nobody → Rodney Dawes (dobey)
milestone: none → 4.0.0
status: In Progress → Invalid
assignee: Rodney Dawes (dobey) → nobody
milestone: 4.0.0 → none
dobey (dobey) on 2012-09-24
Changed in ubuntuone-client (Ubuntu Quantal):
importance: Undecided → High
status: New → In Progress
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntuone-client - 4.0.0-0ubuntu1

---------------
ubuntuone-client (4.0.0-0ubuntu1) quantal; urgency=low

  * New upstream release.
    - Clicking U1 icon in messaging menu doesn't work. (LP: #1059571)
    - Opening Ubuntu One from sync indicator menu doesn't work. (LP: #1058334)
    - Excessive CPU usage with sync menu integration. (LP: #1052922)
    - Re-order transfers in sync menu to be more useful. (LP: #1052956)
    - Don't fail when sync menu is not available. (LP: #1053775)
    - Fix missing icon in dash and alt+tab. (LP: #1053519)
  * debian/patches:
    - Remove patches included in new upstream release.
 -- Rodney Dawes <email address hidden> Wed, 03 Oct 2012 11:07:27 -0400

Changed in ubuntuone-client (Ubuntu Quantal):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers