Ubuntu

[UIFe] Incremental tweaks to default wallpaper for Ubuntu 12.04 LTS

Reported by Otto Greenslade on 2012-03-29
44
This bug affects 6 people
Affects Status Importance Assigned to Milestone
ubuntu-wallpapers (Ubuntu)
Undecided
Andrea Cimitan

Bug Description

Following on from bug #833990 for Ubuntu 11.10.

Subtle adjustments that follow in line with the previous two releases, as quoted below:

'I have made subtle changes and introduced new light refractions. We can continue to add light streams and re-balance with each release - the landscape becomes gently lighter and brighter and gains in complexity to reflect our drive towards 12.04 :)

IMHO as we move towards becoming more of a 'household' platform and with the great changes coming with Unity (launcher/dash) general users will get reassurance from the familiarity of the wallpaper and will also identify with it as part of our personality in new screenshots.

This time I have re-balanced rather than just adding additional light streams and have introduced more warmth - it's the LTS after all ;) Included are two versions, the difference being 'new_wallpaper_final_full_size_noise02a.jpg' has noise added to counteract posterisation in the blends but it is a much larger file - I would of course prefer to use this one if at all possible.

Despite the fact that these files are named 'new_wallpaper_final_full_size02a.jpg' and 'new_wallpaper_final_full_size_noise02a.jpg' please rename the final selection to 'warty-final-ubuntu.png' to be registered as the default wallpaper.

See also bug #933562 (12.04 LTS community wallpapers), which should ideally go up in the same upload.

Otto Greenslade (otto-chaotic) wrote :
Otto Greenslade (otto-chaotic) wrote :

Attached is 'new_wallpaper_final_full_size_noise02a.jpg' It has noise added to counteract posterisation in the blends but it is a much larger file - I would of course prefer to use this one if at all possible.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu-wallpapers (Ubuntu):
status: New → Confirmed
Paul Sladen (sladen) wrote :

The solution here seems to be to only apply dithering to the two blueish-areas where the 8-bit colour banding is most apparent, these are the top left and middle bottom. This avoids applying noise to the whole image, whilst still solving the visible problem.

Otto: do we the vector-ise original 12-bit or 16-bit colour depth that we can work from?

description: updated
Kushal (kushal-pandya04) wrote :

The wallpaper is not easy on eyes, orange color is too loud. If this is chosen as default for an LTS release, Mistake!!

Adolfo Jayme (fitoschido) wrote :

I like it (no more "purple salad" ;-), but I have to agree that it can be too bright.

Otto Greenslade (otto-chaotic) wrote :

Attached is a compromise file - smaller size, better noise/dithering, reduced banding...

Paul Sladen (sladen) wrote :

Otto: massive improvement (an excellent compromise between quality and size)! Thank you for the extra tinkering and tweaking and the 600 kB saving.

Satya (psatya) wrote :

That new wallpaper has dazzled my eyes!

Andrea Cimitan (cimi) on 2012-04-04
Changed in ubuntu-wallpapers (Ubuntu):
assignee: nobody → Andrea Cimitan (cimi)
Andrea Cimitan (cimi) on 2012-04-04
summary: - Incremental tweaks to default wallpaper for Ubuntu 12.04 LTS
+ [UIFe] Incremental tweaks to default wallpaper for Ubuntu 12.04 LTS
Jeremy Bicha (jbicha) wrote :

+1 from the Docs Team for updating the default wallpaper.

Because this is so late and the docs are really frozen, we don't see a need to update the screenshots for the new wallpaper. In fact, I delayed finalizing screenshots until a full week and a half after scheduled Docs Freeze, which makes things more frustrating for the translators. We are hoping to get translated screenshots this cycle and it will be up to the translators whether they use the oneiric or precise default wallpaper for those.

Jeremy Bicha (jbicha) wrote :

Subscribing Ubuntu Translations just as an FYI.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-wallpapers - 0.33.0

---------------
ubuntu-wallpapers (0.33.0) precise; urgency=low

  [Andrea Cimitan/Otto Greenslade/Xi Zhu]
  * Wallpapers from the Ubuntu 12.04 community contest (LP: #933562)
  * Incremental update to the default wallpaper (LP: #968399)
 -- Andrea Cimitan <email address hidden> Wed, 04 Apr 2012 12:50:37 +0100

Changed in ubuntu-wallpapers (Ubuntu):
status: Confirmed → Fix Released
Gabor Kelemen (kelemeng) on 2012-04-08
Changed in ubuntu-translations:
status: New → Fix Released
shane (shane-animail) wrote :

Can anyone point out the differences between the two wallpapers?
Noise and noiseless? I honestly can't see any difference!

Incidentally, the default wallpaper choice always generates a lot of "passion", I really like it myself.

no longer affects: ubuntu-translations
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers