new ubuntu wallpaper: "simple ubuntu", has a transparent area on the left hand edge and down, exposing the background colour

Bug #345523 reported by manzur on 2009-03-19
8
Affects Status Importance Assigned to Milestone
ubuntu-wallpapers (Ubuntu)
Low
Kenneth Wimer
Jaunty
Low
Kenneth Wimer

Bug Description

looks at its border in the next screen-shot

manzur (sl-solaris) wrote :
Chris Coulson (chrisccoulson) wrote :

Confirming that there seems to be a transparent area on the left hand edge, exposing the background colour

Kenneth Wimer (kwwii) wrote :
Changed in ubuntu-wallpapers:
assignee: nobody → kwwii
status: Triaged → Fix Committed
manzur (sl-solaris) wrote :

here i send you a fix, because this has not being fixed

summary: - new ubuntu wallpaper: "simple ubuntu", has an error in its border
+ new ubuntu wallpaper: "simple ubuntu", has a transparent area on the
+ left hand edge, exposing the background colour
summary: new ubuntu wallpaper: "simple ubuntu", has a transparent area on the
- left hand edge, exposing the background colour
+ left hand edge and down, exposing the background colour
Kenneth Wimer (kwwii) wrote :

the fix is already in place...the problem is that the change has not made it into the repository for jaunty yet. It will be included sometime after the release candidate.

Daniel Holbach (dholbach) wrote :

-ubuntu-wallpapers (0.28.2ubuntu1) jaunty; urgency=low
+ubuntu-wallpapers (0.28.3) jaunty; urgency=low

Daniel Holbach (dholbach) wrote :

Uploaded. Sitting in the queue.

Steve Langasek (vorlon) wrote :

why does this change bring a 50% increase in the size of the image?

Kenneth Wimer (kwwii) wrote :

it does not double the size of it, although it does increase it. The original had problems with 2+ pixel transparent borders on the side and bottom and the author was asked to correct it. I tried using pngcrush but it only reduced it by a houndred KB or so.

Steve Langasek (vorlon) wrote :

$ du -sh ubuntu-wallpapers-0.28.*/simple-ubuntu.png
1.6M ubuntu-wallpapers-0.28.2/simple-ubuntu.png
2.4M ubuntu-wallpapers-0.28.3/simple-ubuntu.png
$

Indeed not double, but 50% larger as stated. If the only change here is to eliminate the border transparency, it shouldn't change the image size that much - 800K is enough to probably cost us a language pack on the liveCDs.

Martin Pitt (pitti) wrote :

Rejected due to massive space increase. If we can't help the space increase, this needs to become an SRU. Otherwise, if you find a way to keep the image size, please get a new upload prepared. Thanks!

Changed in ubuntu-wallpapers (Ubuntu):
status: Fix Committed → In Progress
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-wallpapers - 0.28.4

---------------
ubuntu-wallpapers (0.28.4) jaunty; urgency=low

  * Changing simple-ubuntu to reduce size; fixes LP: #345523
  * Removing headers to fix LP: #357218

ubuntu-wallpapers (0.28.3) jaunty; urgency=low

  * updating simple-ubuntu.png to fix LP: #345523

 -- Kenneth Wimer <email address hidden> Fri, 17 Apr 2009 13:25:20 +0200

Changed in ubuntu-wallpapers (Ubuntu Jaunty):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers